Community Forum

xFi App- devices not shown as connected

Highlighted
New Poster

xFi App- devices not shown as connected

I am attempting to use the xFi app on my Smart Tv through the Xfinity platform and also on the Mobile App downloaded to my iPhone. I’ve logged in, and named all of the family’s devices. All of the named devices are connected to our xFi WiFi network through the gateway.

However, when I access the xFi app on the TV or on my phone, my iPhone 8 is shown as “Not Connected” and therefor no usage data is being generated. The odd thing is, my son’s iPad shows up as connected- and it is connected to our WiFi exactly like my iPhone is.

How do I get my iPhone to the “Connected” status on the xFi app?
Silver Problem Solver

Re: xFi App- devices not shown as connected


@ELD27 wrote:
I am attempting to use the xFi app on my Smart Tv through the Xfinity platform and also on the Mobile App downloaded to my iPhone. I’ve logged in, and named all of the family’s devices. All of the named devices are connected to our xFi WiFi network through the gateway.

However, when I access the xFi app on the TV or on my phone, my iPhone 8 is shown as “Not Connected” and therefor no usage data is being generated. The odd thing is, my son’s iPad shows up as connected- and it is connected to our WiFi exactly like my iPhone is.

How do I get my iPhone to the “Connected” status on the xFi app?

I got the not connected but it went away after a few hours.  It's noting to worry about if all your devices are working with wifi.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: xFi App- devices not shown as connected

I have the same problem. Many devices connected to wifi but xfi app shows no devices connected. And zero internet usage.
Silver Problem Solver

Re: xFi App- devices not shown as connected


@Eric_DT wrote:
I have the same problem. Many devices connected to wifi but xfi app shows no devices connected. And zero internet usage.

Which smart device are you using?  My iPads and iPhones are working.

 

Did you check your Internet usage on the website?   Is it zero?

https://customer.xfinity.com/#/services/internet#usage

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: xFi App- devices not shown as connected

It does matter when you’re using parental controls- if the device is connected but it doesn’t register on the app as connected then there are no parental controls for that device at the given time.

This is an important issue that needs to be fixed. Comcast please help!
Official Employee

Re: xFi App- devices not shown as connected

Hi Rin4theWin, I would like to look into this further for you please send me a private message with your full name to begin.

 

Thank you 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: xFi App- devices not shown as connected

Closing old thread


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: xFi App- devices not shown as connected

Hi Rin4theWin, thank you for working with me through private message and please feel free to reach out here on our community forum and we will gladly assist.

 

Thank your for your time!


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!