Community Forum

plex not available outside of my area HELP!

Highlighted
New Poster

plex not available outside of my area HELP!

I'm sorry if this comes off as long-winded but I'm not very tech savvy LOL but here goes...


So today I upgraded to Xfinity gigabit service so they switched out my old modem/router for a new one(TG3482G) of course well I have a Plex server that I use all the time, so after the technician left I went to run my Plex then I noticed the "not available outside of your area" message and prior to that I wasn't having any issues with it. So I began the procedure of troubleshooting my issue, I followed exactly what the Plex thread suggested I made sure that UPnP what's enable and it is, I made sure the firewall was not affecting anything ect ect so I finally gave up and just decided to try the port forwarding option I went to the Gateway I then went to Advanced section which sent me to internet.xfinity.com I then went to port forwarding section and I went through the list of devices and I don't see my Plex server anywhere! and they don't give me the option to manually input the devices that I want port forward. I know it used to give you the option to manually input everything but it doesn't anymore for some reason. I'm just stuck and frustrated and I was wondering if someone would help me fix this problem i would greatly appreciate it

Official Employee

Re: plex not available outside of my area HELP!

Hi @jstory84

 

Sorry for the issues you're running into. If you follow the steps provided below, are you able to manually enter devices this way?  

  1. Visit xfinity.com/myxFi or open the xFi app and sign in with your Xfinity username and password.
  2. Select More. (If you are using the xFi app, select More from the bottom navigation bar and then select Advanced Settings.)
  3. Select Port Forwarding from the menu.
  4. Select Add Port Forward.
    Note: If you've previously set up a port forward from your Gateway's Admin Tool (http://10.0.0.1), you should see it listed in the xFi Port Forwarding settings. Once you access port forwarding, Bedtime Mode or pause/unpause a device through xFi, you will no longer be able to access similar features (port forwarding, block or scheduled block) through the Gateway's Admin Tool (http://10.0.0.1).
  5. Choose the household device for the port forward you are setting up from the drop-down list of connected devices. Note: If you don't see the device listed, it may not be connected to your home network.
  6. Choose from the list of common applications to use a recommended, preset configuration (e.g., Xbox or PlayStation) or select Manual Setup to enter specific port numbers, ranges and/or protocols.
  7. Select Apply Changes to complete the setup of the port forward.
  8. The device you set up for this port forward can now use these settings.

    Note: If you are unsure what port settings to choose, reference the device manual or the application you are trying to use. Opening unnecessary ports is not recommended, as it poses a security risk.

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!