Community Forum

echo dot

New Poster

echo dot

can't connect echo dot to modem

 

Silver Problem Solver

Re: echo dot


@samlreynolds wrote:

can't connect echo dot to modem

 


Do you have the xFi Pods?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: echo dot

No
Silver Problem Solver

Re: echo dot


@samlreynolds wrote:
No

Did the Echo instructions say to use your Gateway SSID/password?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: echo dot

Yes
Official Employee

Re: echo dot

Hi, samlreynolds, I'm sorry you are experiencing this issue. Can you provide some additional detail?

 

Where exactly are you getting stopped with adding the dot to your WiFi? 

I found these directions online, have you followed these steps?  https://www.amazon.com/gp/help/customer/display.html?nodeId=202011800

I also found these troubleshooting tips, have you tried any of these? https://www.amazon.com/gp/help/customer/display.html?nodeId=201602110

 

Let me know, thanks!


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!