Community Forum

Xfinity xfi app not working now

New Poster

Xfinity xfi app not working now

App was working fine...got a new device today and had called customer support to help setup gateway...new modem router is working great...now the xfi app is not registering a gateway and when trying to setup a new gateway through app its loads then sync call customer support...so frustrating...I have uninstalled app x2 and still the same response
Highlighted
Official Employee

Re: Xfinity xfi app not working now

@Hartman911, I made a quick change on our end. Can you try accessing xFi again and let me know if you see experience an issue?

 

Thanks!


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Xfinity xfi app not working now

I just purchased my xfinity compatable ARRIS router and it kicked off my pods.. How do I connect.. thank you  ED

Official Employee

Re: Xfinity xfi app not working now

Hello eddie2086. Welcome to the Xfinity Forums and thank you for creating your first post. Our Xfinity xFi pods require the use of a leased compatible xFi Gateway. xFi pods will not work on a purchased gateway. 

 

Learn more about xFi pods here: https://www.xfinity.com/support/articles/xfi-pods-faqs


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!