Community Forum

Xfi red light

Highlighted
New Poster

Xfi red light

Hello. I have issues with my gateway. Whenever I reset it, the light turns red and it says it is offline. Any help would be appreciated!
Highlighted
Silver Problem Solver

Re: Xfi red light


@Qmh1992 wrote:
Hello. I have issues with my gateway. Whenever I reset it, the light turns red and it says it is offline. Any help would be appreciated!

My guess is you have the XB6; the red light on top means it is in the boot-up step.  It should go  away wnen it finishes.

https://community.shaw.ca/docs/DOC-14080


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Official Employee

Re: Xfi red light

Hi there, Qmh1992. Good afternoon. Welcome to the community and thank you for reaching out here for support, we're happy to have you. Sorry to hear that something caused you to need to reset your device in the first place, although that may happen every so often. We are here to help with any additional questions or concerns you have regarding your gateway. Please let us know if you have any and we will get back to you as soon as we can. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: Xfi red light

Hello again, Qmh1992. I went ahead and completed the interaction, as I haven't heard back from you. If you end up needing further support with this, please let me know. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!