Community Forum

Xfi pod rapid blinking, not working

New Poster

Xfi pod rapid blinking, not working

Hi! Have a few questions/ issues was hoping to get help with.


1) Have 3 pods which have worked “OK” for about a month. Have had issues with internet speed slowing to 2 mbps after a few hours, which wasn’t great, but at least it worked. Any way to ensure internet speed doesn’t slow down ?

2) Last night all pods went offline. I was able to get two pods back but the three is rapidly blinking and not registering in setup. How can I get this back online quickly?
Serial #: 3S70D0C2FF

Really
New Poster

Re: Xfi pod rapid blinking, not working

I am experiencing the same issue. Why is there no response from xfinity?

Official Employee

Re: Xfi pod rapid blinking, not working

Hi @Bgbush, apologies for not seeing this post when you first submitted it. Were you able to get the issue resolved?

 

@dk20, can you please provide some more details? Is there one specific pod that continue to blink rapidly? Do you by chance know when it started blinking and if any events occured leading up it happening? 

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Xfi pod rapid blinking, not working

It occurred early this morning, approximately 4:30am. I noticed on my bedroom pod and unplugged it. I then walked around and noticed that all (3 or 4) upstairs pods were also blinking. I did not check the other pods.
Official Employee

Re: Xfi pod rapid blinking, not working

Have they regainined connection on your network and have they stopped blinking?

If they are continuing to blink, please try restarting your Gateway to see if this helps. 

 

Let me know how it goes.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Xfi pod rapid blinking, not working

Yes, they work now and are no longer blinking. I still would like to know why they were blinking.
Official Employee

Re: Xfi pod rapid blinking, not working

Glad to hear that they're back online. 

 

When the Pod light is rapidly blinking it means that the pod lost connection and is attempting to reconnect but is experiencing issues doing so. It typically self-resolves, but if you experience it again you can try restarting your Gateway. This will ensure that everything is up a running properly. 

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Xfi pod rapid blinking, not working

I have one pod that keeps blinking.  I've restarted my gateway.  Also tried to add it as a new pod. Neither works.  Any thoughts?

Official Employee

Re: Xfi pod rapid blinking, not working

@mamakin7, is the pod's LED still blinking?

If it's still blinking, can you please send me a Private Message with the Pod Serial Number?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: Xfi pod rapid blinking, not working

Hello all, I will be locking this thread. Please reach back out if you still need assistance with this xFi pod rapid blinking concern, or for any new issues or concerns. We're here to help! Thanks and we appreciate you all being the best part of Comcast. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!