Community Forum

XFi pods unable to activate

Regular Visitor

XFi pods unable to activate

Hi - I received XFi pods from a friend who disconnected his Comcast service. I get an unable to activate message on the app even though the right pod serial numbers are shown. No one on the support line can assist with. Any recommendations on getting these online?
Silver Problem Solver

Re: XFi pods unable to activate


@rebstrick1 wrote:
Hi - I received XFi pods from a friend who disconnected his Comcast service. I get an unable to activate message on the app even though the right pod serial numbers are shown. No one on the support line can assist with. Any recommendations on getting these online?

I am not a Comcast employee, but my guess is that the serial numbers are assigned to some other account.  I doubt you can use them.

Waiting for a Comcast Employee to respond.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Official Employee

Re: XFi pods unable to activate

rebstrick1 -  Let me pull up your account & take a look at what's happening with your Pods!  Can you also send me a Private Message & provide me with the Serial Numbers of the Pods as well as any more detail about any error messages you are seeing.  You can send me a Private Message by clicking on my username and then the blue "Send me a Message" button on my profile page.

 

Thanks!

Rachel


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!