Community Forum

XFi App & website not working

Frequent Visitor

XFi App & website not working

For the past several days I'm unable to access XFi via the app or website. It simply times out. Connection to the modem by the My Account app and internal IP function without issue.
Silver Problem Solver

Re: XFi App & website not working

We need more detailed information about how you are trying to connect; browser, etheernet/wifi, etc.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

The browser nor the app can connect. It times out whether over data or Wifi.
Silver Problem Solver

Re: XFi App & website not working


dek2003 wrote:
The browser nor the app can connect. It times out whether over data or Wifi.

Can you try the app while you are standing next to the xFi gateway?

Does the xFi gateway work with any other device to go to the Web?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

I'm not understanding your suggestion regarding the proximity to the Gateway. As I indicated connecting via data from inside or outside the premises or Wifi inside the result is the same. There is full connectivity to the Gateway on the internal Lan, the issue is X fi only.
Silver Problem Solver

Re: XFi App & website not working

I'm confused.  I have an xFi XB3 gateway.  I can connect to it with my ethernet-connected PC to go to the xFi website with Win10 Chrome:

https://internet.xfinity.com/

 

I can also connect to xFi standing next to my gateway with my iPhone 7 using the xFi app and my gateway's SSID/password.

 

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

I think somehow I'm not getting my point across. It does not matter if I use the app, or a computer to connect to the XFi website ...it connects and I'm able to authenticate but it is unable to connect to my gateway to configure. The My Account app is able to connect to the Gateway. I am able to connect to the Gateway directly using the IP address on my internal LAN. But the XFi app and the XFi website are unable to connect.
Silver Problem Solver

Re: XFi App & website not working


dek2003 wrote:
I think somehow I'm not getting my point across. It does not matter if I use the app, or a computer to connect to the XFi website ...it connects and I'm able to authenticate but it is unable to connect to my gateway to configure. The My Account app is able to connect to the Gateway. I am able to connect to the Gateway directly using the IP address on my internal LAN. But the XFi app and the XFi website are unable to connect.

Is your xFi/XB3 gateway yoiur portal to the Internet, or do you have some other way?  Are you using ethernet or wi-fi to connect to the Internet?  Are you using your prmary Comcast credentials:?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

I really don't think you're understanding. Yes it is my main access to the internet. WiFi or ethernet has nothing to do with this he cannot be accessed externally either the website and the app are able to normally access X fi and the Gateway externally as well as internally. Regardless both wired and wireless connections within the home don't work either. but obviously the app cannot be a wired ethernet connection as it runs on a mobile device
Silver Problem Solver

Re: XFi App & website not working


dek2003 wrote:
I really don't think you're understanding. Yes it is my main access to the internet. WiFi or ethernet has nothing to do with this he cannot be accessed externally either the website and the app are able to normally access X fi and the Gateway externally as well as internally. Regardless both wired and wireless connections within the home don't work either. but obviously the app cannot be a wired ethernet connection as it runs on a mobile device

Are you getting any error message when using the web access?  Do you have any issue with accessing other Xfinity web sites?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

As indicated previously Xfi simply times out connecting to the Gateway after Authentication. The my account as well as all other XFINITY apps and services are able to connect to the Gateway and work normally the issue is limited to X fi
Silver Problem Solver

Re: XFi App & website not working


dek2003 wrote:
As indicated previously Xfi simply times out connecting to the Gateway after Authentication. The my account as well as all other XFINITY apps and services are able to connect to the Gateway and work normally the issue is limited to X fi

Do you have any other browsers to try?  Is this the URL you are using?

https://internet.xfinity.com/

 

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

We are simply not communicating. This is not limited to the internet site. The app DOES NOT work either. This has nothing to do with browsers or websites. Thanks very much for your efforts but it appears you're not understanding the issue.
Silver Problem Solver

Re: XFi App & website not working


dek2003 wrote:
We are simply not communicating. This is not limited to the internet site. The app DOES NOT work either. This has nothing to do with browsers or websites. Thanks very much for your efforts but it appears you're not understanding the issue.

I'm just trying to confirm that it isn't a browser issue or an app issue.

Can you log into your gateway?  This might be an network connection issue.  Is your computer connected by ethernet or wi-fi?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

I think we should just drop this dialog. For some reason we're not communicating. I will for the thread reiterate the issue in detail. XFi access via app and website (on or off premise) was working without issue until the past couple weeks. Both the app and portal authenticate successfully but then time out attempting communication with the gateway. Method and location of connectivity are irrelevant as it occurs both on and off premise. In addition, the gateway portal itself is accessible on premise. And the my account app which also communicates with the gateway functions normally. The issue is limited to the XFi functionality.
Silver Problem Solver

Re: XFi App & website not working


dek2003 wrote:
I think we should just drop this dialog. For some reason we're not communicating. I will for the thread reiterate the issue in detail. XFi access via app and website (on or off premise) was working without issue until the past couple weeks. Both the app and portal authenticate successfully but then time out attempting communication with the gateway. Method and location of connectivity are irrelevant as it occurs both on and off premise. In addition, the gateway portal itself is accessible on premise. And the my account app which also communicates with the gateway functions normally. The issue is limited to the XFi functionality.

OK, but there is something wrong with the way you are set up.  I have an Arris TG1682G XB3 gateway and it works with both my URL on all three Windows PC's (Win10 and Win8.1) and with all my wi-fi devices, iPad, iPhone, Samsung Galaxy.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

May I inquire what has qualified you to title yourself a "service expert" in this forum? You don't appear to understand the way the technology works at all. I'm ending my replies to you. There is absolutely nothing wrong with my configuration. It worked until two weeks as indicated in my post and there is nothing to configure. Clearly you don't understand the concept that I cannot connect from outside the premise. This has nothing to do with the internal LAN. I will end this with the fact that I'm a network engineer in a large corporate environment and I promise you I don't need Network Troubleshooting 101. This is not related to an internal connectivity issue of any kind. My hope in posting here was to get a Comcast employee to look into their internal issue. I thank you for your replies. Enjoy your weekend.
Silver Problem Solver

Re: XFi App & website not working

I have escalated your issue to the Comcast Team available to these forums.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: XFi App & website not working

This thread is a perfect mirror of my attempts over the past 2 weeks trying to get issues with my xFi resolved.

Administrator

Re: XFi App & website not working

@dek2003 a lot of @RobertWy are pertinent to the issue you could be having. Since being able to determine if this is happening on the Website or App can help point us to were the issue is coming from. If you have tried different browsers and the app, can you provide a bit more insight into what errors you are getting or is it simply a redirect page? 

The only thing I am thinking could be causing this issue with you might be that you could be using a secondary user or there might be a conflict on the primary user. Can you confirm if you are using the primary account when trying to access https://internet.xfinity.com/ 

One more thing that can create this problem is if you have a device that is not compatible or not running the latest firmware. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

It was working without issue until two weeks ago. I am using the same user as always. Authentication completed successfully and then times it connecting and says retry later
Administrator

Re: XFi App & website not working

 

dek2003 could you try clearing cache and cookies and retry once more? I went ahead and ran a entitlement for your service that might help. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

It's the same error it says let's try that again. We couldn't load your settings if the problem continues please try back later.
Administrator

Re: XFi App & website not working

Might need to push an update to the modem then. Can I do this now? It will interrupt your internet for 5 minutes or so. -FC 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

Yes go ahead
Administrator

Re: XFi App & website not working

Once it comes back let me know if it resolved the problem. -FC 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

Same issue
Administrator

Re: XFi App & website not working

I will open a ticket on our end to have this looked into in more detail by the XFI team. Can you send me a private message confirming the best contact # for you?. -FC

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Visitor

Re: XFi App & website not working

I am having the same issue connecting with xfi as well.  I can't connect through the app or the website.  Please Contact me.

Official Employee

Re: XFi App & website not working

 

Hi dcseeley, I can assist you with getting connected to your Xfi app and online services. To get started can you please send me a private message with your full name, street address, and account number by clicking on my name (ComcastAmir) and then "private message me"? 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

I am the originator of this thread and it still does not work for me 99.9% of the time. The app and website are able to authenticate but then are unable to load the portal. Please advise.
Silver Problem Solver

Re: XFi App & website not working


@dek2003 wrote:
I am the originator of this thread and it still does not work for me 99.9% of the time. The app and website are able to authenticate but then are unable to load the portal. Please advise.

Did you try different browsers?  I can't use Chrome for the Mail web site; I have to use Edge.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

Please review this thread before answering. This is not about anything but XFi and involves both the app and web access. I appreciate your willingness to help but you've been on this thread many times before. I'm looking for the Comcast employee
Regular Visitor

Re: XFi App & website not working

I agree, tired of dealing with people who have no clue.  I pay a lot for my services and I expect a knowledable employee to respond.

Official Employee

Re: XFi App & website not working

 

 

dcseeley: I have responded to your private message please reach back out to me there.

 

dek2003 wrote: I am the originator of this thread and it still does not work for me 99.9% of the time. The app and website are able to authenticate but then are unable to load the portal. Please advise.

 

I can assist you as well, since ComcastFrancisco has already reset your modem and created a ticket on your behalf. The next step is getting a tech out to replace the equipment, has anyone contacted you regarding your ticket? 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XFi App & website not working

No, nobody from Comcast has contacted me regarding this issue
Official Employee

Re: XFi App & website not working

 

dek2003 wrote: No, nobody from Comcast has contacted me regarding this issue

 

I can look into your ticket and update you on our progress, please send me a private message with your full name, street address, and account number. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Official Employee

Re: XFi App & website not working

dek2003  wrote: Thank you for your assistance. xFi is now functioning as expected

 

I am glad that we were able to get this feature working properly for you, have a good day. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Visitor

Re: XFi App & website not working

So mine is broken just like these guys...what was the resolution?

New Poster

Re: XFi App & website not working

Same issue here, what is the resolution?

Frequent Visitor

Re: XFi App & website not working

It was quite some time ago but but I believe they reprovisioned it on the back end. The employee on the thread facilitated it. https://forums.xfinity.com/t5/user/viewprofilepage/user-id/6404909
Regular Visitor

Re: XFi App & website not working

After multiple calls to support (hours of my time) I finally gave up.  My xFi stopped working on 09-17 and sometime last week I noticed it was working again (week of 10-01).  I had a tier 3, yada yada super support ticket in and have yet to hear that its closed, pending, resolved, open??  All I know is that it's now working, and it took them about 2 weeks.  Good luck with this it's annoying.  Oh, when you get those little surveys in your inbox after you call in for support you might fill one out?  I did after my most recent call to support - not saying that’s what prompted the service to start working again for me, but it is coincidental that it happened about the time I commented.

New Poster

Re: XFi App & website not working

I have no idea what your talking about