Community Forum

XFi App - Settings not available

Highlighted
Regular Visitor

XFi App - Settings not available

I just got upgraded to XFi today and now the XFi app won’t work saying “Settings not available”. I have tried a power cycle, and a reset signal to no avail. It can’t be a username/password issue too are we only have one user account. Please help! Thanks!
Highlighted
Silver Problem Solver

Re: XFi App - Settings not available


@Klcrow wrote:
I just got upgraded to XFi today and now the XFi app won’t work saying “Settings not available”. I have tried a power cycle, and a reset signal to no avail. It can’t be a username/password issue too are we only have one user account. Please help! Thanks!

Are you able to access the web site?

https://internet.xfinity.com/


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Regular Visitor

Re: XFi App - Settings not available

It gives me the same error there too.
Highlighted
Silver Problem Solver

Re: XFi App - Settings not available


@Klcrow wrote:
It gives me the same error there too.

Then there is something messed up with your account.

call 800-comcast and select billing. ask the agent to fix your username to point only to your current address/account.

See if that helps.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!