Community Forum

Unknown “New device detected” not by me

New Poster

Unknown “New device detected” not by me

I just received this notification “A device named ARRIS Arris device just connected to your home network for the first time. “ This is not a device connected by anyone in my household. Suspicious? How can I block it.
Tags (1)
Official Employee

Re: Unknown “New device detected” not by me

Hi @Blbeard, can you look in the device details for this and see if it has an IP Address? If not, the device is not actually connected and this is a notification improperly sent. May you please Private Message me the First and Last Name on your account along with the Billing zip code? I would like to take a look at your account. Thanks!


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Unknown “New device detected” not by me

This just happened to me today. I received a message from the xFi app telling me about a new device connecting to my network for the first time. This new ARRIS device that was found was showing up as "Not connected".  

I went into my account and found many of my own current devices that were running did not show up in the "Connected" device list and that there were some active devices showing up as not connected as well even though I was using them as I checked. This makes this app useless for security as you can't belive the "not connected' status. There are also about 20 devices I did not recogize at all showing up as "not connected" as well.

Any asistance would be appreciated.

 

Official Employee

Re: Unknown “New device detected” not by me

Hi @RJayBlock, I'll take a look at your account as well. May you please Private Message me the Account First and Last name, along with the billing zip code for verification?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Unknown “New device detected” not by me

Hi @ComcastBrittany.  Like the previous messages in this thread, I have periodically received a notification stating, "A device called ARRIS Arris Device just connected to your home network for the first time."  It happened today, Feb 21, at 3:31 PM PST.  It also happened last year on Nov 15 around 6:30 PM and on Dec 31 around 4:30 PM.  When looking at the device details, it shows the following info:

Hostname: 5CB06609CFEE

Brand: ARRIS

Model: Arris Device

Operating System: Unidentified

Device Type: Generic

Connection Type: Unknown

Connection Point: Wireless Gateway

MAC Address: 5CB06609CFEE

IP Address: Unknown

 

Each time this happens, the device details are exactly the same.  I am guessing this is another phantom connection you mentioned in a previous post since the device has no IP address.  Please confirm that this device is not legit.  Let me know if there is any additional info I can provide to help your techs eliminate this issue.  Thank you.

 

Silver Problem Solver

Re: Unknown “New device detected” not by me


@chris_j wrote:

Hi @ComcastBrittany.  Like the previous messages in this thread, I have periodically received a notification stating, "A device called ARRIS Arris Device just connected to your home network for the first time."  It happened today, Feb 21, at 3:31 PM PST.  It also happened last year on Nov 15 around 6:30 PM and on Dec 31 around 4:30 PM.  When looking at the device details, it shows the following info:

Hostname: 5CB06609CFEE

Brand: ARRIS

Model: Arris Device

Operating System: Unidentified

Device Type: Generic

Connection Type: Unknown

Connection Point: Wireless Gateway

MAC Address: 5CB06609CFEE

IP Address: Unknown

 

Each time this happens, the device details are exactly the same.  I am guessing this is another phantom connection you mentioned in a previous post since the device has no IP address.  Please confirm that this device is not legit.  Let me know if there is any additional info I can provide to help your techs eliminate this issue.  Thank you.

 


I have several Arris connections; they are all my X1 STB's.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Official Employee

Re: Unknown “New device detected” not by me

@chris_j, thank you for reporting this. The Arris Devices that show up are tyically related to Comcast equipment, however I am going to have the team to look into it and will let you know!

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Contributor

Re: Unknown “New device detected” not by me

I had this happen for a while after a new router was installed. In my Xfi app I clicked on forget this device. But it took a couple weeks for Xfinity to remove it from my account. When I called they said they were having problems and it was a “Back end” issue. It did eventually go away after one of the techs here removed it for me. I think it was Comcast Ella that helped me with this issue. 

Official Employee

Re: Unknown “New device detected” not by me

Hi @chris_j, the team has looked into this device and determined that xFi is displaying a component of your Gateway as a connected device. This is a bug and they are working on getting this addressed. In the meantime, please know that this device does not pose any risk to your network. You can forget the device if you wish not to see it in the list.

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Unknown “New device detected” not by me

Thank you @ComcastBrittany for looking into the issue and getting back to me!  It is much appreciated!