Community Forum

Unable to use xfi platform because of SH400.127.9

New Poster

Unable to use xfi platform because of SH400.127.9

I am unable to use the xfi platform because of "SH400.127.9: Customer's account is ineligible for device swap under that program" I visited an xfinity store and was given gateway model CI DPC3939. I was under the assumption this model was the latest and greatest... please help so i am able to use xfi.
Official Employee

Re: Unable to use xfi platform because of SH400.127.9

Hi Impala_63,

 

The Cisco DPC3939 is not compatible with the xfi at. In order for the app to function properly, you will need to upgrade to one of the following devices: 

  • Arris 1682G
  • Cisco 3941T
  • Arris 3482G

If you'd like me to help you with upgrading and getting a compatible modem mailed out for you, please feel free to reach out through private message. 

 

To send a private message click on my name "ComcastChe", then click private message me. In the body of this message please verify the first and last name of the account holder, and the street address or the account number and first and last name of the account holder with your services.