Community Forum

Trying to connect to router 2.4g

New Poster

Trying to connect to router 2.4g

Trying to attach to router on 2.4 MHz and having issues with the 5.0
Silver Problem Solver

Re: Trying to connect to router 2.4g


@Beachbums3315 wrote:
Trying to attach to router on 2.4 MHz and having issues with the 5.0

Do you have only one SSID?  If so, my 2.4 and 5.0 devices connect to the same SSID.

https://www.xfinity.com/support/articles/view-change-wifi-password

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Official Employee

Re: Trying to connect to router 2.4g

Greetings, Beachbums3315! I appreciate you taking the time to reach out to us here on the forums. I hope you are having an amazing day. I apologize to hear you are having issues with your wireless connection. Has the link RobertWhy provided any use at all? If not, feel free to send me a PM with your first and last name so I may further assist you.

 

To send a private message, please click my name "ComcastMichael" then select "Send a Message" on the right side.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Trying to connect to router 2.4g

Hello, Beachbums3315. I have not heard back from you. If you still need assistance, please feel free to start a new public thread.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!