Community Forum

Since adding xFi pods all Smart home products have started dropping off my WiFi network

Regular Visitor

Since adding xFi pods all Smart home products have started dropping off my WiFi network

Everything worked great initially but now everything has one by one dropped off. First Alexa stopped connecting, then the Logitech harmony home remote, now one by one all Nest products. It’s maddening! Let’s start with Nest the products say they’re online but none are recognized by the Nest App. Nest says that’s a WiFi issue. Alexa error also comes up as a WiFi problem. Everything points back to the addition of the pods because everything worked previously. I don’t get it.
Silver Problem Solver

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

Did you change your devices to use the new pod SSID and password?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Official Employee

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

Robert, The Wi-Fi password doesn’t change when you combine networks.
Have you used the XFi app to check the status of the pods?

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

Yes checked the status of all pods and they are all good. In fact, I have one directly below my Nest Thermostat.

Again the weird part is that these have all been on my WiFi network for over a year before I got the pods and we’re completly fine. Got the pods and they worked for while but now everything is dropping off.

Going to take the pods off and see if everything works. If so, gonna need a refund!
Official Employee

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

JP008 --

 

Thanks for reaching out.  I'd like to look into what's going on -- can you please keep the Pods connected so I can troubleshoot?  I also need to Private Message you for more information.  Private messages can be accessed by clicking on the envelope icon in the upper right hand corner of any forums page. Thanks! 

Rachel





I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

Hi,
Did you ever get a resolution to this issue? I am now having the same problem specifically with accessing my nest system while connected to my network. I have to shut off phone wifi to use Nest app. Thanks.
Official Employee

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

Dbellofatto16 -- 

 

Can you provide a little more detail about the issue you are experiencing?  It sounds like what you're describing is different from what has been posted earlier on this thread.  The above poster is saying that after adding Pods, the devices themselves lost connectivity.

It sounds like your Nest is still connected, but you're having trouble accessing the Nest app when using WiFi.  Is that right?

Thanks,

Rachel


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

Hi,
Yes I believe that is accurate. The nest items are all active and connected to internet. If my phone is not using my home wifi I can connect using the app but if I have my phone connected to my wifi then I am unable to use the Nest app. I only started having this issue after pods were installed. I originally had 3 pods, one being right next to nest secure. I wasn't sure if maybe I had too many so removed the pod in that room but still not able to connect.
Official Employee

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

Dbellofatto16 -- Thank you for the additional information.  Are you only experiencing this issue with one device (the phone you mentioned earlier)?  Do you have another phone you can test with?  If so, what is the experience when trying to use the Nest app from that device?

I'd like to send you a Private Message, so I can get mac addresses for the device(s) that experience the issue.  Private messages can be accessed by clicking on the envelope icon in the upper right hand corner of any forums page.

Thanks!

Rachel




I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

I am having this concern with sensi wifi themostat and now my hue bridge is not responding.

help

New Poster

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

Has there been a resolution to this issue? I am having the same problem. My Nest shows that it is connected to my wifi network but the Nest app says "offline".

Silver Problem Solver

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network


@chris9297 wrote:

Has there been a resolution to this issue? I am having the same problem. My Nest shows that it is connected to my wifi network but the Nest app says "offline".


Does the Nest work?  I have some wifi devices that are offline but they still work, so I ignore it.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

No it was not answered. The Nest itself works but when the pods are added the Nest app does not work.

New Poster

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

Same problem here- Echo & Echo Dot devices regularly dropped off network with Xfi pods.   They will come back if unplugged/replugged.  Definite nuisance.    App did mention the pods self-adjust for a period of time, so fingers crossed.  

Highlighted
Official Employee

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

Happy to help troubleshoot!  It sounds like there are two different issues being posted to this thread --
- After adding Pods, the devices themselves lost connectivity.
- Devices remain connected, but are either not appearing correctly or unable to be controlled in the 3rd Party app.

To help me troubleshoot, could you please clarify a bit more about the issue you are experiencing. 

Additionally, providing me with the mac addresses of the devices impacted & any relevant timestamps would also help.  You can send these details to me via Private Message.  You can send a Private Message by clicking on my username "ComcastRachelH" & then on the blue "Send a Message" button from my profile.

Thanks!


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Since adding xFi pods all Smart home products have started dropping off my WiFi network

I, too, have experience this issue as there are several Alexa devices and other smart devices like lights and plugs. Is there a solution? If there is, I'd sure love to know it!