Community Forum

Settings Currently Unavailable

New Poster

Settings Currently Unavailable

I can connect to the Cisco router and the modem is functioning but the xFI cannot provide settings. I also login to 10.0.0.1 and it apears to be lagging in having all connected devices shown. Any help??

Silver Problem Solver

Re: Settings Currently Unavailable

Is the Cisco router supplied by Comcast?  xFi is only supported on Comcast gateways.

https://www.xfinity.com/support/articles/xfinity-xfi-overview

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Settings Currently Unavailable

I have:

Voice and Data Modem

CISCO DPC3941T

 

this is supplied by Comcast. 

Silver Problem Solver

Re: Settings Currently Unavailable

When you log in, are you using an ethernet connection or a wifi connection?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Settings Currently Unavailable

It's under all conditions:

- PC browser wireless

- PC browser wired

- Mobile device

 

I don't think this SW is ready for primetime.  I will just login into 10.0.0.1 and use this interface.

 

 

Highlighted
Official Employee

Re: Settings Currently Unavailable

We're sorry this is happening. We suggest trying to clear you App Chache and App Data. If that doesn't solve it, you may need to delete and reinstall the app. I can assist you. Please send me a private message with your full name, street address, and account number by clicking on my name and then "private message me" and we can get started. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Settings Currently Unavailable

Yes, clearing out the data solved the problem.

New Poster

Re: Settings Currently Unavailable

I am getting the same issue after moving to my new house. How should I go about it? I get this message while activating the new service.i go yo internet.xfinity.com and this thing comes up.
New Poster

Re: Settings Currently Unavailable

This is the message I am getting from Xfinity app.
Screenshot_20180720-015028.png
Silver Problem Solver

Re: Settings Currently Unavailable

Did you try clearing you cache as suggested in a previous post?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Settings Currently Unavailable

Yes I tried clearing cache. Did not work. When I try to activate internet from the laptop as well it shows the same error.
Silver Problem Solver

Re: Settings Currently Unavailable

What device is the app installed on?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Settings Currently Unavailable

Its an Android Device,Moto G to be specific. This is my new home where I have moved where I am getting this issue.

New Poster

Re: Settings Currently Unavailable

Also I have a public xfinitywifi available with a strong signal near me which I am currently connected with. 

Silver Problem Solver

Re: Settings Currently Unavailable


@abhosle wrote:

Also I have a public xfinitywifi available with a strong signal near me which I am currently connected with. 


So you are not on your home network?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Settings Currently Unavailable

I just installed a new xfinity gateway, but I am receiving the Settings Currently Unavailable message when trying to activate the pods. The internet is working fine. I also tried uninstalling the app and clearing the cache to avail. 

New Poster

Re: Settings Currently Unavailable

I'm having the same problem   I deleted the app and cleared cache

can't access on website either

Silver Problem Solver

Re: Settings Currently Unavailable


@ewcrown wrote:

I'm having the same problem   I deleted the app and cleared cache

can't access on website either


Do you get any error when trying the web site?  

https://internet.xfinity.com/

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Official Employee

Re: Settings Currently Unavailable

@talledo3097@ewcrown, the Settings Currently Unavailable message in xFi is meant to display when your Gateway is offline. Are you still seeing this screen when logging into xFi?

If so, please send me a private message with your first and last name as well as a screenshot and I can look into it. 

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!