Community Forum

Router name reverted.

Highlighted
New Poster

Router name reverted.

Ok so when we set up our router we had to change the name and password. So I changed it. I get home from work today and my routers name has reverted back to the "set up" name and has no internet access. Any ideas?
Silver Problem Solver

Re: Router name reverted.


@Kycowger wrote:
Ok so when we set up our router we had to change the name and password. So I changed it. I get home from work today and my routers name has reverted back to the "set up" name and has no internet access. Any ideas?

That might be caused by a reboot of the gateway, although I have never had that happen with my reboots.

Have you tried calling 1800comcast?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Router name reverted.

The same thing happned to me. I did not reset my cable modem, a Cisco DPC3941T.  The SSID name changed from HOME-xxxx to HOME-2.5 AND HOME-5.  Isn't that interesting? The Wifi is dual transmission of 2.4 GHz and 5 GHz.  The old SSID name does not trnsmit.  I thought the wifi was not working so I called Xfinity for help... 3 times. No one new what I was talking about.  I finnaly discovered that my router had chnaged the SSID to the 2 names stated above and that the wifi passwords for these were unchanged and retained my original passwords.  The wifi works as before but with the 2 new SSIDs. 

 

I decided not to change my wifi SSID back to what I had before and left everyting as it is.  I reconnected all of my devices to the new SSIDs and now back online.


@RobertWy wrote:

@Kycowger wrote:
Ok so when we set up our router we had to change the name and password. So I changed it. I get home from work today and my routers name has reverted back to the "set up" name and has no internet access. Any ideas?

That might be caused by a reboot of the gateway, although I have never had that happen with my reboots.

Have you tried calling 1800comcast?


 

Silver Problem Solver

Re: Router name reverted.


@Rick_Whitehead wrote:

The same thing happned to me. I did not reset my cable modem, a Cisco DPC3941T.  The SSID name changed from HOME-xxxx to HOME-2.5 AND HOME-5.  Isn't that interesting? The Wifi is dual transmission of 2.4 GHz and 5 GHz.  The old SSID name does not trnsmit.  I thought the wifi was not working so I called Xfinity for help... 3 times. No one new what I was talking about.  I finnaly discovered that my router had chnaged the SSID to the 2 names stated above and that the wifi passwords for these were unchanged and retained my original passwords.  The wifi works as before but with the 2 new SSIDs. 

 

I decided not to change my wifi SSID back to what I had before and left everyting as it is.  I reconnected all of my devices to the new SSIDs and now back online.


@RobertWy wrote:

@Kycowger wrote:
Ok so when we set up our router we had to change the name and password. So I changed it. I get home from work today and my routers name has reverted back to the "set up" name and has no internet access. Any ideas?

That might be caused by a reboot of the gateway, although I have never had that happen with my reboots.

Have you tried calling 1800comcast?


 


Hmm.  I've never had that happen.  I wish a Comcast Employee would chime in here.

I always had two SSID's for as long as I can remember before I got my Orbi.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Router name reverted.

I just had the exact same thing happen to me yesterday.  Used to be specifically named and now they both show up as HOME.   Passwords are the same.  Can't get my pods to reconnect though.

 

Regular Contributor

Re: Router name reverted.

I had that happened with the previous modem we had from Comcast. At the time it creeped me out as I was having password problems as well. I called customer security assurance and they asked me to unplug my modem for 8 hours each day for three days to release the bugs from the modem. Then I’d have to change my Xfinity password on my account after the third day.  I didn’t wait three days. I just requested a better modem to replace what  I felt was at the end of its life. The old modem was one of those with all the blinking lights. The new modem was installed on February 1 and so far we’re happy with it. It’s the B86. 

Silver Problem Solver

Re: Router name reverted.


@JJBJ wrote:

I just had the exact same thing happen to me yesterday.  Used to be specifically named and now they both show up as HOME.   Passwords are the same.  Can't get my pods to reconnect though.

 


The Pods only work with a single SSID.  You can view it here:

https://www.xfinity.com/support/articles/view-change-wifi-password

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Official Employee

Re: Router name reverted.


@JJBJ wrote:

I just had the exact same thing happen to me yesterday.  Used to be specifically named and now they both show up as HOME.   Passwords are the same.  Can't get my pods to reconnect though.

 


Hi, did you recently perform a factory reset on your Gateway? This could revert the WiFi names and password to the default values on the Gateway. 

If not, please reach out to me through Private Message and send me the MAC address for your Gateway (you can find this in xFi > Network > Gateway > Gateway Details). To send a private message, select my name and then "Send a Message". 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!