Community Forum

Re: xFi Pods keep going offline

New Poster

Re: xFi Pods keep going offline

Same problem. They keep inexplicably going offline. I don’t even use them anymore. I’d really like my $119 back, or just get them to remain working.

it isn’t in bridge mode. I use only one WiFi network, and it has a password.
Official Employee

Re: xFi Pods keep going offline

 

Thegreaterkudu, let's take a closer look into your xFi pod's connectivity issues. How far apart do you have them from the xFi modem? Please send me a private message with your name so I can take a look. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: xFi Pods keep going offline

Hi,

I live in a 900 square foot apartment. So, 25 feet at most.

There is no reason for it. I have made no changes to the routers settings. I didn’t make any changes to the network after setting them up. The desktop was connected via Ethernet cable into one pod, the rest being Wireless.

All pods fail. Removed them from router and reinstall. Tried without the Ethernet cable. Same. Tried without that pod. Same. Tried with every combination of two pods. Same.

Once a day or so, maybe two days. Sometimes more than once in a day. They all go offline for no obvious reason.

What ideas do you have? Oh I run windows 10 on 2-5 laptops. It’s really only 2 but I had a work one that I returned when my position ended recently and then I bought one, but found a great deal and so returned my recent purchase for the deal. All had same result. All windows 10. HP to Asus to Currently Dell.

Thank you
Highlighted
Official Employee

Re: xFi Pods keep going offline

Thegreaterkudu -- Happy to take a look.  Can you let me know when you began expderiencing the connectivity issues with the Pods?  How did they perform previously to this issue?  Did the Pods help you with any "dead spots" in your apartment / did the Pods help with device connectivity issues?

Also, do you currently have the Pods plugged in & onboarded throught the xFi app?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: xFi Pods keep going offline

Hello,

I did not notice a time before which the devices worked. They’ve always set up just fine, until the inevitable “offline” a day or two later.

No dead spots but one bedroom had a 3-4 bar connection and the POD helped considerably with that.

Yes. One pod is online. Come to think of it, it has been consistently on for four or five days. IT is in the same room as Rainbow gateway and used primarily so the printer can CAT5 to it.
Official Employee

Re: xFi Pods keep going offline

Thegreaterkudu, are you still having these issues or are the Pods working now? Sorry for the delay in getting back to you here. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!