Community Forum

Pods Disappeared from App

New Poster

Pods Disappeared from App

My pods are no longer showing anywhere in the XFi app and had gone offline. When I try to setup again, I get a message that something isn’t working. This is after upgrading my phone - not sure if related. I tried uninstalling the app, nothing. The app is also now showing that no devices are connected to the WiFi. Any ideas?
Frequent Visitor

Re: Pods Disappeared from App

I had and am still having the same problem. It just started today when i checked when i awoke. I like the app and i have been very happy with the pods. But now i can not access any of my devices. They all show up as not connected. Please help me out. It kerps telling me to set up my Pods but when I try i connect via bluetooth but they will not connect to the network.
Please help me!!
New Poster

Re: Pods Disappeared from App

Same here.All of my devices have disappeared including the pods and my gateway shows nothing connected but everything is working fine. I suspect this is an issue with the xFi app.
Frequent Visitor

Re: Pods Disappeared from App

It must be an issue with the App. Since it seems it started at the same time. Everything was OK yestersay. This just happened this morning. Guess ill just be patient until someone from Comcast posts an answer.
New Poster

Re: Pods Disappeared from App

Same thing here.  Pods do not show and all devices not connected.  Everything was fine last night.

Regular Visitor

Re: Pods Disappeared from App

I am having the same issue. I have been on the phone with multiple comcast reps for over 2 hours now with no resolution.
Frequent Visitor

Re: Pods Disappeared from App

I think it is a problem on Comcasts end. Not sure tho.
Frequent Visitor

Re: Pods Disappeared from App

I figured that since it just happened that there was a problem with the App. Everything on my home network was working fine. I uninstalled the app from my phone and reinstalled. After completion I logged on and everything is OK. Suggest clearing the app cache, uninstalling, and reinstalling the app.
Highlighted
Official Employee

Re: Pods Disappeared from App

Hi all -- We experienced an issue on our end, that should now be resolved.  Could you please let me know if you are still experiencing issues with your Pods?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Pods Disappeared from App

Thank you, I arrived home from work and everything was working again. Hopefully the issue has been resolved for everyone on the thread.
New Poster

Re: Pods Disappeared from App

Mine is now working.
Frequent Visitor

Re: Pods Disappeared from App

All working now