Community Forum

Parental Controls-Trusted Computers settings in gateway are not working

Frequent Visitor

Parental Controls-Trusted Computers settings in gateway are not working

My gateway manual says:

"Trusted Computers Specify the computers you do not want affected. If a computer is selected as a Trusted Computer, it bypasses the configured parental control settings. Under Trusted Computers, select Yes under Trusted to add a trusted device (and bypass parental controls) and No if a device is not trusted (and should adhere to parental control settings)"

 

Trusted computers are blocked just like untrusted computers.  The Trust function does not work.  Will this issue ever be fixed in the gateway or moved to the xfi app?

Regards,

  Dave Emory

Official Employee

Re: Parental Controls-Trusted Computers settings in gateway are not working

Hi, can you please elaborate on the scenario you are asking about? Are you using the Parental Controls setting on a profile in xFi?

The Parental Controls setting, when turned on for a profile in xFi, will apply to all of the devices in that profile. This setting will also take precedence over "trusted" settings applied in the Gateway Admin page. 

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Parental Controls-Trusted Computers settings in gateway are not working

I have Parental Controls disabled in xFi.  The xFi controls don't allow me to block websites of my own choice.  The gateway Parental Controls have this feature.  The problem is that computers set as Trusted in the gateway settings are still blocked from accessing the blocked websites.
For example, I block Youtube during part of the day so my grandkids do their chores.  Even if I "Trust" my own computer, I'm also blocked from Youtube.  That behaviour is not how the gateway manual says Trusted Computer works.  
Will this issue be resolved any time soon?

  Dave

New Poster

Re: Parental Controls-Trusted Computers settings in gateway are not working

My router is also doing this. Both TRUSTED and NON-TRUSTED computers are being impacted despite the fact the router instructions indicate the trusted computers will NOT be affected.

Official Employee

Re: Parental Controls-Trusted Computers settings in gateway are not working

Hi, davidpersky! Thank you for posting! I can check your gateway and see what is causing an issue with trusted/non-trusted computers. Please send me a private message and include your full name. Click on my name ComcastElla, then click Send a message.  


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Parental Controls-Trusted Computers settings in gateway are not working

Hello all, 

 

 

Got an updated information regarding the issue. If Protected Browsing and/or Parental Controls features are turned on - all devices will have a limited access, doesn't matter if your device is trusted/non-trusted.  

 

Please let me know if you have any questions. 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Parental Controls-Trusted Computers settings in gateway are not working

ok, so then my question is what is the difference between setting Parent Controls to ON in XFI app and setting websites and trusted computers in the gateway?  I've been having the same problem as the above folks but I'm really nervous about turning off the Parent Controls and I don't want to turn utube off for the adults.  It's like a double edge sword.

Official Employee

Re: Parental Controls-Trusted Computers settings in gateway are not working

Shnelson, if you do not want the rules to apply to the adult computers, move the adult computers to a profile that does not have the parental controls activated. For example, you can create a new profile called "adults" move the computers to that profile and then enable the parental controls on the other profiles. Learn more here: https://www.xfinity.com/hub/parental-controls/xfinity-parental-controls-on-the-internet?pc=1


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Parental Controls-Trusted Computers settings in gateway are not working

The parent controls are set to Off for my husband and I thru xFi but the Trusted computers through Gateway do no allow our devices access to youtube when its turned off.

New Poster

Re: Parental Controls-Trusted Computers settings in gateway are not working

Are you talking about switching them to an Adult profile in xFi or Gateway?

 

Official Employee

Re: Parental Controls-Trusted Computers settings in gateway are not working

Are you talking about switching them to an Adult profile in xFi or Gateway?

Sorry, I was referring to setting them to an adult titled profile in xFi! How are you accessing the "trusted computer" option? 

 

 

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Parental Controls-Trusted Computers settings in gateway are not working

the trusted computer option is via the gateway online

http://10.0.0.1/index.php

Official Employee

Re: Parental Controls-Trusted Computers settings in gateway are not working

the trusted computer option is via the gateway online

http://10.0.0.1/index.php

Shnelson, got it! Hmmm, are you actively using xFi on your modem? If so, it should deactivate those modem settings and make xFi your primary modem back end interaction tool. If you're using xFi, the parental controls there would circumvent the ones in 10.0.0.1. 

 

Ken


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Parental Controls-Trusted Computers settings in gateway are not working

Thanks, thought I could use them both?  xFi doesn't appear to have any website blocking feature.  I want to be able to turn Youtube On and Off as needed.

 

Official Employee

Re: Parental Controls-Trusted Computers settings in gateway are not working

Shnelson, no sorry, it is one or the other, unfortunately Smiley Sad

 

The closest thing I can think of is protected browsing for blocking malicious sites, but I haven't seen something to block specific websites though. At least not yet! 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Parental Controls-Trusted Computers settings in gateway are not working

I use the Xfi parental controls, but I also use the gateway to block specific sites or keywords that xfi misses. And it works beautifully!

I have this same issue, though, the parental controls in xfi are set to off for my profile. I have instagram blocked through the gateway, but marking my phone as a trusted device though the gateway is not working. So there is no way to block more specific sites for my children that won't also block it for me.
Official Employee

Re: Parental Controls-Trusted Computers settings in gateway are not working

Dusten528, thanks for posting! The feature you're referring to was probably blocked via xFi. Do you have a router? If so, if you put your modem in bridge mode and connect to the internet, xFi will be disabled. You can then attempt to activate the trusted computer feature. 

 

xFi doesn't allow blocking of specific sites at this time, but with protected browsing enabled, you can help safeguard your network against malicious content. Check this out: https://www.xfinity.com/support/articles/xfi-advanced-settings

 

Ken


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Parental Controls-Trusted Computers settings in gateway are not working

Same problem, the controls in the XFI website are not being used, see screenshot, I am  using managed sites in the router. If its on, all computers blocked, if its off, all computers allowed. "Trusted Computers" seems to do nothing. managed sites.JPGmanaged sites2.JPG

Silver Problem Solver

Re: Parental Controls-Trusted Computers settings in gateway are not working


@ChrisSeattle1 wrote:

Same problem, the controls in the XFI website are not being used, see screenshot, I am  using managed sites in the router. If its on, all computers blocked, if its off, all computers allowed. "Trusted Computers" seems to do nothing. managed sites.JPGmanaged sites2.JPG


Can't see your pictures; are you signed into your forum account?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Parental Controls-Trusted Computers settings in gateway are not working

I'm having the same issue where the trusted devices are getting blocked.  Is this issue resolved yet?

Highlighted
Frequent Visitor

Re: Parental Controls-Trusted Computers settings in gateway are not working

Apparently people in this thread are having problems with the 10.0.0.1 Gateway Admin WebTool blocking being too indiscriminate and blocking trusted computers.  I am having the opposite problem in which I cannot get any website blocking to work on any untrusted computer.  I have an XB6 advanced gateway model CGM4140COM . I have no trouble using Xfi to set up bedtime blocks or to pause/unpause specific profiles.  Can any Comcast employee help me?