Community Forum

Not getting xfi advance security

New Poster

Not getting xfi advance security

Added the xfi advance security yesterday, restarted my gateway several times but still don't have the service. I'm getting billed for it now and I didn't even get it.
Regular Contributor

Re: Not getting xfi advance security

Call Xfinity but not customer security for help. There is an update they need to send to your router. Please make sure your router is compatible. Also on the xfi app go to the more tab and click on my services. Then make sure advanced security is enabled. 

Official Employee

Re: Not getting xfi advance security

Hi, are you still experiencing this issue or has Advanced Security been enabled?

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Not getting xfi advance security

hello, no. Support was unable to fix it. so I had it removed.

Official Employee

Re: Not getting xfi advance security

@Ahurd, I am sorry you had trouble with this. If you are still interested in getting Advanced Security, please let us know and we would be happy to help. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!