Community Forum

No devices connected to gateway?

Highlighted
New Poster

No devices connected to gateway?

I'm on my cell phone right now, typing this...in my home with the little wifi rainbow at the top... my account shows the name of my cell phone, but says it's not connected. My smart TV is also on this wifi connection. Need some help, please...what am I missing? Why does info say no devices connected?
New Poster

Re: No devices connected to gateway?

Now less than an hour after having new router/modem/gateway activated, I've lost my smart TV connection and cell phone has the wifi rainbow with exclamation point again (says "internet may not be available). PLEASE HELP
Silver Problem Solver

Re: No devices connected to gateway?


@NeedTheInfo74 wrote:
Now less than an hour after having new router/modem/gateway activated, I've lost my smart TV connection and cell phone has the wifi rainbow with exclamation point again (says "internet may not be available). PLEASE HELP

Have you changed all your wifi devices to use the correct SSID/password?

https://www.xfinity.com/support/articles/view-change-wifi-password

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: No devices connected to gateway?

Yep. I'm familiar with the basics, but apparently that is all...have a tech coming tomorrow. Not a doubt in my mind that the trouble will be something that will cost me even more $$.