Community Forum

My protected browsing is off but still this message

New Poster

My protected browsing is off but still this message


Why won’t it let me access tweakbox?
Gold Problem Solver

Re: My protected browsing is off but still this message

What web address are you trying to reach and exactly what error message are you getting? What device and what browser are you using?

New Poster

Re: My protected browsing is off but still this message

IMG_0904.PNG

This is the photo that shows up, even after you turn off protected browsing this message still pops up. Tweak box is an app that you download off safari.

Regular Visitor

Re: My protected browsing is off but still this message

I am experiencing the same problem.  At first the problem was only with my Iphone, but I was able to get it to work with my Ipad.  After a couple of days, I am getting exactly the same error now with the Ipad.  Please help......... :-)

Highlighted
Official Employee

Re: My protected browsing is off but still this message

If anyone is still experiecing this issue, please send me a private message confirming your service address/ZIP and I can look into it. Thanks!

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: My protected browsing is off but still this message

Hi,

I am experiencing this same issue. I’ve turned off my protected browsing and I still cannot access that app due to that blocked content message. Can you please fix this?
New Poster

Re: My protected browsing is off but still this message

I’m not even on my home WiFi, I’m at college and I’m getting the same message
New Poster

Re: My protected browsing is off but still this message

Hey I figured it out. Go to settings and clear your browsers history and website data. In this case I have an iPhone so I went into Settings > Safari > Clear History and Website Data. That did the trick for me.