Community Forum

Glitch In xFi Desktop Portal/App

Regular Contributor

Glitch In xFi Desktop Portal/App

Hi. I have my bands split 2.4ghz and 5ghz. My printer is connected to 2.4. When I go to "Deviecs" in the xFi web portal or app I choose the printer and then click "Device Details." In the dialogue box, the details toward the bottom say the connection type is 2.4 (which it is) but at the top it says "XXPrinter is connected to XX-5." It always displays the 5ghz SSID at the top for any device, even if it doesn't have 5ghz capablity.

Silver Problem Solver

Re: Glitch In xFi Desktop Portal/App


@and_youf wrote:

Hi. I have my bands split 2.4ghz and 5ghz. My printer is connected to 2.4. When I go to "Deviecs" in the xFi web portal or app I choose the printer and then click "Device Details." In the dialogue box, the details toward the bottom say the connection type is 2.4 (which it is) but at the top it says "XXPrinter is connected to XX-5." It always displays the 5ghz SSID at the top for any device, even if it doesn't have 5ghz capablity.


I don't think that is an issue as long as the printer works.  I have mine assigned to a "Household" group and I don't see what you see.  Can you post a screenshot?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Contributor

Re: Glitch In xFi Desktop Portal/App

Yes, everything is on their proper bands and are working fine as far as functionality. Just a small thing with site info.

 

I haven't done any groups or personalization yet. I wish it would let you revert back to default (no category/orginal network detected name) after personalization instead of having to "forget" the device.

Silver Problem Solver

Re: Glitch In xFi Desktop Portal/App


@and_youf wrote:

Yes, everything is on their proper bands and are working fine as far as functionality. Just a small thing with site info.

 

I haven't done any groups or personalization yet. I wish it would let you revert back to default (no category/orginal network detected name) after personalization instead of having to "forget" the device.


There are ways to edit the device which let you remove assignments.

https://internet.xfinity.com/more/help

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Regular Contributor

Re: Glitch In xFi Desktop Portal/App

Okay, I will check it out. Thank you.

Frequent Visitor

Re: Glitch In xFi Desktop Portal/App

Thank you for reporting this. I will take this feedback back to the teams for investigation. 


I am a Retired Official Comcast Employee and no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!