Community Forum

Error: There aren't any devices set up yet.

Highlighted
New Poster

Error: There aren't any devices set up yet.

I have a internet connection working fine, however My Xfinity app says "There aren't any devices set up yet."

Also, 'Manage Internet" page on the Xfinity site shows Cable Modem Serial # as a blank.

This modem is mine and was used at multiple locations and with other accounts on Xfinity.

The modem information on Xfinity site was fine a week ago, but I saw this error two days ago.

I called to CS however nothing has been changed. :<

They said they would try to fix it, and they don't think it is important since the internet is working!............ Brilliant!!!! Xfinity

Now I can't check whether my home network is connected to the internet or not from outside of my home.

It's really inconvenience that I can't use My Xfinity app to check usage meter. 

Official Employee

Re: Error: There aren't any devices set up yet.

Hi @Forest_Mi

 

Thank you for posting to the Xfinity Forums to make us aware of the experience you're having. I would be more than happy to begin investigating to see what is causing this error. Can you please verify your first and last name in a private message? To send a private message click on my name "ComcastChe", then click send a message. 

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!