Community Forum

Enable the browser

New Poster

Enable the browser

Im on an Android phone and I'm not sure how to enable the browser to get the xfi app working again. The only message I get is to enable the browser when I open the app.
Silver Problem Solver

Re: Enable the browser


@Pneubreu wrote:
Im on an Android phone and I'm not sure how to enable the browser to get the xfi app working again. The only message I get is to enable the browser when I open the app.

My iPhone7 does not use a browser to access the app; it is a standalone app just like all others and they don't use a browser.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Enable the browser

I've uninstalled the app and everything I could think. This is what I see when I open XFi app.

https://i.ibb.co/dkRDvLg/Screenshot-20190509-103334-x-Fi.jpg
Gold Problem Solver

Re: Enable the browser


@Pneubreu wrote: ... This is what I see when I open XFi app.
https://i.ibb.co/dkRDvLg/Screenshot-20190509-103334-x-Fi.jpg

xFi may need you to log in. It uses the phone's web browser to do that and will display the message you are seeing if it can't find one that's enabled. Is your Chrome or other browser app enabled (Settings / Apps / Chrome)?

 

What device are you using? What Android version is it running? Does the web browser work?

New Poster

Re: Enable the browser

Found the solution. My app permissions were messed up. I went into my settings and completely reset my app permissions. That seemed to fix it.
Official Employee

Re: Enable the browser

Thank you for letting us know you were able to resolve this @Pneubreu. Let us know if you need any assistance in the future, take care. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Enable the browser

what settings did you change?