Xfinity plant
Community Forum
Xfinity globe

Device Name Bug?

Frequent Visitor

Device Name Bug?

When I name a device like “Sally’s phone”, it displays like “Sallyâs phone”.

Is there a fix for this?

Official Employee

Re: Device Name Bug?

Hi, MABirdwatcher - What device do you use? Android or iPhone? 

Frequent Visitor

Re: Device Name Bug?

iPhone/iPad

Official Employee

Re: Device Name Bug?

@MABirdwatcher - Have you tried to change your device name to Sally in iPhone settings, check the app, and then change back to Sally's phone? Could you please attach a screenshot where you see "Sallyâs phone"? Thank you in advance. 

Frequent Visitor

Re: Device Name Bug?

See attached. Changing name and back has no affect.
C55B74B0-2443-497E-9B79-31A5FB06167D.png
Official Employee

Re: Device Name Bug?

@MABirdwatcher - My apologies, I thought you were having issues with the XFINITY Stream App. For the xFi App, this is a known issue for Apple devices. We are currently investigating the cause. I was able to duplicate this issue on my iPhone as well. Are you on iOS 11? 

Frequent Visitor

Re: Device Name Bug?

Sorry for the delay, I was getting an error when trying to respond.

i was on 11.0.3, now on 11.1.   Same issue if I remove the apostrophe and add it back.

Official Employee

Re: Device Name Bug?

@MABirdwatcher - Thank you, I needed to know the iOS version for the tracking purposes. I haven't received any updates but I will let you know as soon as I get something. 

New Poster

Re: Device Name Bug?

I too am seeing this issue with iOS 11, all the way up to version 11.1.2 (build 15B202) and I have done the same troubleshooting steps as MABirdwatcher with the same results.

Please let me know if you need any additional information from me and/or when a fix is scheduled.

Thank you!!
Tags (2)
A6BD283C-5420-47CF-8BDD-5B63DFB1A904.png
0CB07C13-861C-493B-9738-90C451A918C7.png
Official Employee

Re: Device Name Bug?

 

geojenburke, keep a look out for the next update. By the way, have you tried changing the name via the xFi website? 

New Poster

Re: Device Name Bug?

Hi Ken,

changing through the website does the same thing.  I’ll watch for the next update.

 

Thank you!