Community Forum

Can't log in

Highlighted
New Poster

Can't log in

It won't allow me to sign in - it keeps asking me to enable the web browser on my phone, even though I am able to access the internet using the native "Samsung internet" app, Chrome, and Opera. Similar issues by others have been responded to by Comcast who said "uninstall/re-install" or "go search the forums"! The latest version (downloaded today) is no better than any previous versions.
Highlighted
Silver Problem Solver

Re: Can't log in

What is the URL you are using to log in with?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
New Poster

Re: Can't log in

I don't know - it doesn't say. I'm just clicking the link in the xfi app itself and there us no option I can find to show it (e.g. long press does nothing). On the error screen the options are Back and a link that takes me to my phone settings - presumably to enable my browser.
Highlighted
Official Employee

Re: Can't log in

We are sorry to hear that you are experiencing difficulties. If you have already tried uninstalling the Xfinity xFi App and reinstalling it, then please try to log in to Xfinity xFi using the following link: http://xfinity.com/myxFi

 

Please let us know if you still need assistance. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Can't log in

When I try to do that, I see a "you're not an authorized user" message, which is the same thing that happens on my phone.