Community Forum

Apple devices either don't connect and/or periodically connect/disconnect

Frequent Visitor

Apple devices either don't connect and/or periodically connect/disconnect

I am a new user of xFi for my home WiFi and for the most part I am happy as this service has provided extended reliable Wifi throughout my home where previously I had many dead spots. Now the issue seems to be one of reliablity. I am not sure if the problem is the xFi PODs or with certain Apple devices being used by various family members i.e. either the device/model and/or certain versions of IOS.

 

The gateway is from Comcast (dual band Wifi) was just updated/upgraded. It has been reset numerous times and still this problem continues. I've even check the Wifi signal strength using a WiFi monitor on my laptop and I have a "full" strength signal everywhere!

 

Has anyone seen this and can you offer suggestions as to how to fix this issue? Thank you.

Highlighted
Official Employee

Re: Apple devices either don't connect and/or periodically connect/disconnect

scottrobik -- 

To help me troubleshoot, could you please send me a Private Message, providing me with the mac addresses of the devices impacted.  Any relevant timestamps would also help. You can send a Private Message by clicking on my username "ComcastRachelH" & then on the blue "Send a Message" button from my profile.

Thanks!


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!