Community Forum

802.11b

New Poster

802.11b

How do I re-enable 802.11b on my gateway?

Silver Problem Solver

Re: 802.11b


@rgrieve wrote:

How do I re-enable 802.11b on my gateway?


Where are you seeing this?

I googled:

https://forums.xfinity.com/t5/Internet-Archive/Gateway-compatibility-with-802-11b/td-p/2449866

 

What issue do you have with 802.11n?  

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: 802.11b

I have a Fitbit Aria scale that communicates ONLY on 802.11b and can longer connect to my WiFi since Comcast disabled 802.11b.
Silver Problem Solver

Re: 802.11b


@rgrieve wrote:
I have a Fitbit Aria scale that communicates ONLY on 802.11b and can longer connect to my WiFi since Comcast disabled 802.11b.

802.11n should be backward compatible with 802.11b;  I had a Fitbit tha worked.

https://www.networkworld.com/article/2308214/how-802-11n-backward-compatibility-works.html

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Official Employee

Re: 802.11b


@rgrieve wrote:
I have a Fitbit Aria scale that communicates ONLY on 802.11b and can longer connect to my WiFi since Comcast disabled 802.11b.

Hi, I can help out. I took a quick look and noticed that you have Pods. Adding xFi Pods requires the 2.4 and 5 GHz networks to be combined and managed under one network name and password. We don't disable either band, but having them combined can sometimes cause issues when trying to connect devices to your WiFi network. 

The Fitbit Aria Scale requires connection to the 2.4 GHz network. In order to connect the scale, I would recommend following these steps:

  1. When connected to your home network, open a web browser and login to the Gateway Admin page (10.0.0.1). If you have never logged into this before, the default user name and password would be 'admin' and 'password'. You will be prompted to change the password. 
  2. Once logged in, select Connection and then WiFi
  3. Select EDIT at the end of the row for the 5 GHz Frequency Band
  1. Select Disable and then SAVE SETTINGS
  2. Connect your device and complete any setup required
  3. Go back into the Admin Tool and re-enable the 5 GHz band.

 

I would suggest making sure that you are located as close to the Gateway as possible when adding your device. Please understand that disabling the 5GHz band may cause some of your devices to drop from the network. Once you enable the 5 GHz band, you may have to reconnect some of your devices to the network.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: 802.11b

This solution worked great!  Thank you!