Community Forum

Recent update

New Poster

Recent update

Since the update, you click on troubleshooting say under internet and want to restart the gateway. It takes you to another screen and says which service would you like to troubleshoot. Once you click on internet it takes you back to the first screen. The update no longer sends a signal to reset the modem!! Please fix. (iPhone iOS)
Silver Problem Solver

Re: Recent update


@Chuckysays wrote:
Since the update, you click on troubleshooting say under internet and want to restart the gateway. It takes you to another screen and says which service would you like to troubleshoot. Once you click on internet it takes you back to the first screen. The update no longer sends a signal to reset the modem!! Please fix. (iPhone iOS)

Hmm.  Since I am in my home, I just pull the plug on the gateway and plug it back in to restart it.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Recent update

Glad you do that but it doesn’t fix the problem since no signal is sent from a Comcast. Thanks though for the tip.
Silver Problem Solver

Re: Recent update


@Chuckysays wrote:
Glad you do that but it doesn’t fix the problem since no signal is sent from a Comcast. Thanks though for the tip.

I have never had to have a "signal from a Comcast".  But some people have had luck calling 1800comcast - say internet. 

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: Recent update

Hey Chuckysays - are you able to take a screenhsot of the described issue and share that?