Community Forum

My Account App stopped working

Contributor

My Account App stopped working

I'm getting an error message that says: 

"You are logged in but we are unable to access your account details. Would you like to try again?"
I have tried again, and again, to no avail. I have uninstalled & reinstalled; logged out; turned phone off and on, etc. etc. I still can't get it to work. 

Any suggestions?

I can get to my account on my MacBook just fine. The app is on an iPhone X.

Silver Problem Solver

Re: My Account App stopped working


@CCinVA wrote:

I'm getting an error message that says: 

"You are logged in but we are unable to access your account details. Would you like to try again?"
I have tried again, and again, to no avail. I have uninstalled & reinstalled; logged out; turned phone off and on, etc. etc. I still can't get it to work. 

Any suggestions?

I can get to my account on my MacBook just fine. The app is on an iPhone X.


Is the iPhone signed into this SSID/password?

https://customer.xfinity.com/#/settings/security#username-password


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Contributor

Re: My Account App stopped working

Using that link works but right above it says “Open in app” & when I click on it, goes right back to the error message.
Silver Problem Solver

Re: My Account App stopped working


@CCinVA wrote:
Using that link works but right above it says “Open in app” & when I click on it, goes right back to the error message.

That sounds like it can't find your Comcast wifi signal.  Do you have any other wifi devices you could try?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!