Community Forum

my phone keeps disabling my wifi connection at home.

Frequent Visitor

my phone keeps disabling my wifi connection at home.

my phone (lg x-charge) keeps disabling my wifi connection at home and work. I keep resetting the "network settings", but it keeps doing it.I have to keep my data turned off , so I dont run my bill up. my wife has the same phone and hers doesnt do it

 

Official Employee

Re: my phone keeps disabling my wifi connection at home.

Hi inasicksuc,  thank you for reaching out do you currently have  XFINITY wiFi app installed on your phone?  Also  can you lease make sure Auto-connect is turned "ON" under the Advanced Wifi Settings.  

 

Thank you

Frequent Visitor

Re: my phone keeps disabling my wifi connection at home.

auto-connect is on . i do have the "xfinity wifi settings" app, is that the right app or is there another?

Official Employee

Re: my phone keeps disabling my wifi connection at home.

 

inasicksuc, if you're using an XFINTY mobile device, I would recommend removing any XFINITY Hotspot apps as well as they interfere with features that come with XFINITY Mobile. 

 

Try deleting the XFINITY WiFi settings app if it is an app you downloaded on the device yourself. 

 

Additionally, have you or anyone else recently changed the password? Are you using xFi at home? Can you view your phone's MAC address in xFi? 

 

KenF

Frequent Visitor

Re: my phone keeps disabling my wifi connection at home.

the only two xfinity apps on my phone are mobile and wifi settings and i cant remove those.

i have xfinity internet but I dont know what this xfi thing is to tell you about any addresses

is this something new i should get?

 

Official Employee

Re: my phone keeps disabling my wifi connection at home.

 

inasicksuc, no worries, it isn't mandatory. You can learn more about xFi here though: www.xfinity.com/Xfinity-xFi‎

 

 

Can you see your home network on your device? Can you select the option to forget the network and then try connecting again? 

 

KenF

 

 

Frequent Visitor

Re: my phone keeps disabling my wifi connection at home.

yes it will let me , i will have to try it when I get home. 

another thing maybe you can help with 

I keep call comcast mobile to get my two accounts merged.

i running on two accounts and everytime i call the person says no problem i can fix it but they never do.

now there charging an extra 20 a month(two phones) because my phones and my internet arent on the same account.

and they say they cant take that charge off my bill.

between my phone using all my data when im paying for wifi, and the account issues. its costing me a mint.

 

Frequent Visitor

Re: my phone keeps disabling my wifi connection at home.

I have the EXACT same issue.  Seeing it on other threads as well

Official Employee

Re: my phone keeps disabling my wifi connection at home.

 

inasicksuc, I see. Was a ticket opened to resolve this for you with XFINITY Mobile support? 

 

Let me know if forgetting the network and then reconnecting worked for you. 

Frequent Visitor

Re: my phone keeps disabling my wifi connection at home.

no , I forget it ,wait awhile , log into the wifi on my phone and after the phone will disable my wifi and the xininty wifi siginal.

 

And yes i have called several times to comcast as well as comcast mobile. comcast said mobile had to take care of it . ive talked to mobile several times , and each time the person i talk to says "no problem , ill take care of that for you " but it never happens

Account---- is what my 2 phones are on and 

Account ---- is what my internet is on 

i have to pay my bill on my phone because i cant log in to pay anywhere else because the 5290 says i dont have internet and there charging me twenty extra a month.

Official Employee

Re: my phone keeps disabling my wifi connection at home.

Please do not post your account info publicly. 

 

 

Please send me a private message with this info. Just click my name and then click private message me. 

 

KenF

New Poster

Re: my phone keeps disabling my wifi connection at home.

Mine recently has started doing the same thing.  At work my cell will actually list the network as "disabled".  I manually connect to it, but this is frustrating, because if I'm not paying close attention, then it's using up unnecessary data.   I tell it to tonnect, and it connects just fine.  But why did it switch to "disabled" in the first place? has happened several times in the past couple days.

 

 

As a side note, someone needs to work on the "bad word" filter on this forum. Instead of "using up" I said "su*king up", and apparently that's a bad word, and was told to clean up my language, lol.

Frequent Visitor

Re: my phone keeps disabling my wifi connection at home.

After weeks of TS with an agent here AND getting a new phone and still having this issue the only work around is to download a 3rd party app called wifi prioritized. Lame I know but that's what we have to do this but it's at least a long term fix.
Screenshot_2018-08-09-16-49-44.png
Most Valued Poster

Re: my phone keeps disabling my wifi connection at home.


@CarNut84GTI wrote:

Mine recently has started doing the same thing.  At work my cell will actually list the network as "disabled".  I manually connect to it, but this is frustrating, because if I'm not paying close attention, then it's using up unnecessary data.   I tell it to tonnect, and it connects just fine.  But why did it switch to "disabled" in the first place? has happened several times in the past couple days.

 

 

As a side note, someone needs to work on the "bad word" filter on this forum. Instead of "using up" I said "su*king up", and apparently that's a bad word, and was told to clean up my language, lol.


ME too....have had the service since Jan 2018 and it is more than frustrating to turn on phone or tablet and and access an app like the bank or just googling something and  find out that my home WIFI connection is disabled. Its no big deal to reconnect it but why does it keep doing this? And before you ask...I am not far away from the WIFI modem  when this happens.