Community Forum

Short Text codes not working after working for 2 weeks...

Regular Visitor

Short Text codes not working after working for 2 weeks...

Switched over from VZW to XM on April 6th, and began to have a problem about 2 weeks in.  Some of the short text codes that used to work on VZW, and that worked for the first 2 weeks on XM, stopped working abruptly Apr 18th.  I can Short Text Xfinity and it works, but a number of other services no longer work.The vendor recieves my SMS, but their response does not return.  This is happening with the majority of services I use. I tried sending the HELP or START text to those services to "reinitialize", to no avail.  This remains broken as of this morning one week later.

 

Spoke to CS, and they instructed me to contact all the vendors.  I removed and reinserted the SIM multiple times. I have to imagine if it worked for 2 weeks on XM, then suddenly stopped working for multiple vendors, it is probably on the Xfinity end.  CS was unable to help.

 

Searching the forums, this seems to be a nagging issue.  Has anyone come up with anything else to try ? Or is there a known issue ?

 

Thanks !!

 

Official Employee

Re: Short Text codes not working after working for 2 weeks...

 

smbennett, thanks for reaching out. I'll see if XFINITY Mobile support has any insight on this. Please send me a private message with your full name and phone number tied to your residential services for help.

Official Employee

Re: Short Text codes not working after working for 2 weeks...

 

smbennett, glad you were able to receive and send short codes again! Post again if you need anything else. 

 

KenF