Community Forum

Closed captioning defaults to on

Frequent Visitor

Closed captioning defaults to on

On the Xfinity stream mobile app (iPad) my closed captioning has defaulted to "on". I have to turn it off rather than on when I want it? Is this new, or did I accidentally set a default? This started about two week ago, and I can't figure it out.

 

Thanks.

 

Contributor

Re: Closed captioning defaults to on


@CDR933 wrote:

On the Xfinity stream mobile app (iPad) my closed captioning has defaulted to "on". I have to turn it off rather than on when I want it? Is this new, or did I accidentally set a default? This started about two week ago, and I can't figure it out.

 

Thanks.

 


I don't have an iPad, but on my android phone you can go to Settings, then click the wheel cog icon thing (?) for more settings.

 

Then click Accessibility, then Closed Caption Options. There is a toggle at the top of that page to turn on/off.

 

Maybe iPad version has similar?

Frequent Visitor

Re: Closed captioning defaults to on

This issue is unresolved.
iPhone settings do not affect the closed captioning in the Stream app.
It has been defaulting to ‘on’ for some time, and has to be turned off whenever the app is restarted or the channel is changed.
Is there a fix for this??
Frequent Visitor

Re: Closed captioning defaults to on

Same problem here. No solution found. Appears to be a bug in Xfinity Stream app or just a missing option.

Official Employee

Re: Closed captioning defaults to on

Hello @krg,

 

Sorry for the late reply. Are you still experiencing issues with the closed caption being on? 

 

Frequent Visitor

Re: Closed captioning defaults to on

Yes.
I just now tried again.
Same problem.
CC is active every time I start the app, and I turn it off every time.
Official Employee

Re: Closed captioning defaults to on

Thanks. I will need to investigate this further. Can you please verify your first and last name, and the phone number or account number associated with your services in a private message? 

 

To send a private message click on my name "ComcastChe", then click private message me. 

 

If I don't reply right away, I will reach out when I get back in the office. My working hours are Sunday-Thursday's 2:30-11 PM MST.