Xfinity plant
Xfinity globe
Community Forum

camera buffers or doesn't connect at all

New Poster

camera buffers or doesn't connect at all

camera doesn't connect from the app, or gets stuck on the buffering screen.  Used to work much better.

Official Employee

Re: camera buffers or doesn't connect at all

nthomas23 - 

 

We recently experienced an issue with the Xfinity Home mobile app.  I apologize for the frustration that this has caused. We’ve been able to restore service to the Xfinity Home mobile app. If you’re still experiencing issues, please PM me so I can troubleshoot with you directly, but we expect that all users will regain functionality.

 

Thanks,

 

Rachel

Frequent Visitor

Re: camera buffers or doesn't connect at all

Having a similar problem.  I have three cameras on my home system. All three function correctly with the touch screen.  On the mobile app, two of the cameras function normally, the third camera will show video for about 5 seconds and then buffer.  This behavior continues for a few cycles on the third camera until it then freezes and is not live anymore.  The third camera was just replace with a new one yesterday by a technician and the behavior continues.  I asked the technician about it and he said it was not the camera, something to do with the app.

Official Employee

Re: camera buffers or doesn't connect at all

Hi blockms - 

 

I was able to pull up your account & look at the notes from your recent tech visit.  I'm looking into the issue & will update you shortly.

 

Thanks!

 

Rachel

New Poster

Re: camera buffers or doesn't connect at all

We're having the same problem--we have been for several weeks now. The touchscreen works fine; we have the app downloaded on both phones, & neither of us can get a picture of what's going on while we're not there, which was kind of the point.
Regular Visitor

Re: camera buffers or doesn't connect at all

I'm having this problem too in recent days.

Official Employee

Re: camera buffers or doesn't connect at all

blockms, Toshon & TomC1585 - 

 

Tickets have been opened for each of you & a tech should reach out shortly.

 

Thanks!

 

Rachel

Frequent Visitor

Re: camera buffers or doesn't connect at all

The app update that came out today fixed the camera buffering problem. Yea!
Official Employee

Re: camera buffers or doesn't connect at all

Great to hear!  Thanks for reaching out & letting me know!  

 

- Rachel

Regular Visitor

Re: camera buffers or doesn't connect at all

I'm having the same issue, basement connects but living room continually buffers even after rebooting and reconnecting the camera via the touch screen?
image.jpg