Community Forum

Xfinity remote app not working

New Poster

Xfinity remote app not working

It has not worked in over 2 weeks.
It lanches and says :
No devices were found on your account.
Xfinity stream works, cable box works, just not remote app.
Tried on several different brands and models of phones Android and IOS.
Call tech support 3 different times. Got the usual
Reboot phone
Reinstall app
Reset TV set top box
None resolved issue.
Silver Problem Solver

Re: Xfinity remote app not working


@Jkramerca wrote:
It has not worked in over 2 weeks.
It lanches and says :
No devices were found on your account.
Xfinity stream works, cable box works, just not remote app.
Tried on several different brands and models of phones Android and IOS.
Call tech support 3 different times. Got the usual
Reboot phone
Reinstall app
Reset TV set top box
None resolved issue.

Are you referring to the XHome App?

https://www.xfinity.com/support/articles/download-xfinity-home-security-iphone-app


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Xfinity remote app not working

I have a similar problem - I think.

 

The TV Remote app works perfectly with the settop box in my Man Cave.

But, when I switch to the Family Room, it does not change the channel.

This had been working as expected up to a couple weeks ago.

Both STBs are identical.

 

Any ideas?

I prefer this forum than going to customer support... nudge, nudge, wink, wink.

Silver Problem Solver

Re: Xfinity remote app not working


@gmkovich wrote:

I have a similar problem - I think.

 

The TV Remote app works perfectly with the settop box in my Man Cave.

But, when I switch to the Family Room, it does not change the channel.

This had been working as expected up to a couple weeks ago.

Both STBs are identical.

 

Any ideas?

I prefer this forum than going to customer support... nudge, nudge, wink, wink.


I have separate remotes for each room.  Your remote is probably not paired to the other X1 box.  You need two remotes.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!