Community Forum

Xfinity Home App trouble

New Poster

Xfinity Home App trouble

Can no longer get into Xfinity Home App since new update! Please help!!!!
Official Employee

Re: Xfinity Home App trouble

Hi,

 

Can you please try turning your device into portrait mode? There's an issue where the login information isn't visible on the screen in landscape mode. We have submitted the fix to the Apple store so our next version will allow you to use the login screen in landscape mode.

 

Thanks,

Shannon

Frequent Visitor

Re: Xfinity Home App trouble

I read the "trick" to rotate to portrait and that worked. However, the other observation for me is not camera feeds. I've tried from three devices and all the cameras are "unavailable". From the control panel and the web portal, the camera feeds are fine.

 

Thanks,

Bary

 

Frequent Visitor

Re: Xfinity Home App trouble

Ah, I forgot about the last time this happened... I've just confirmed that if I'm on LTE, the camera feeds work. When I'm on my home wifi, they do not. That happened previously, following the app update.

 

Thanks,

Bary

 

Official Employee

Re: Xfinity Home App trouble

Hi Bcarter8,

 

Are you still experiencing this camera issue? It looks like there are successful wifi camera calls happening. 

 

Shannon

Frequent Visitor

Re: Xfinity Home App trouble

Shannon, appologies for not having followed up earlier. My initial, successful test (while on my way out the door) switching from wifi to LTE, caused me to think I was experiencing a similar problem as in the past. When I returned home, I again appeared to have no video when on wifi, but my initial testing on LTE failed as well. Ultimately, both wifi and LTE worked, and on multiple devices. That said, it does not work consistently.

 

Typically, following the launch of the app and selecting the cameras, all cameras will report "unavailable", and it may take several attempts selecting a camera, before I'll get any content. However, once the content displays, the app seems to work. I see this behavior on multiple devices.

 

By the way, the updated app seems to work in landscape. I still see the same issue with inconstent video content though. I'll try to keep testing to determine a pattenr, or constency between cameras.

 

Thanks,

Bary

 

Frequent Visitor

Re: Xfinity Home App trouble

Cameras on the latest app ver do not load.
Frequent Visitor

Re: Xfinity Home App trouble

Although the latest app DID work for me, for the past two days (could be longer) I cannot access video content from three different devices, either wifi or LTE.
Official Employee

Re: Xfinity Home App trouble

Hi,

 

We are investigating these camera issues.

 

Shannon

Frequent Visitor

Re: Xfinity Home App trouble

I later tested from the web portal and also had no content. I then rebooted the wireless router and that resolved my issues.
Frequent Visitor

Re: Xfinity Home App trouble

95% of the time video is unavailabe from Apple phone ap. It comes up fine on a PC so I know the cameras and wifi is working.