Community Forum

Home app has not shown live feed for 2 months

New Poster

Home app has not shown live feed for 2 months

The app on my android hasn't shown live feed in 2 months. I contacted xfinity and was transferred to several departments. One representative said they were aware of problems and were working on it. This problem only happens with my phone so I am and have been unable to view any life feed for 2 months.
App has been uninstalled and reinstalled. Cameras have been unplugged and replugged. Booted, routed stopped and restarted all things have been tried to no avail.
No resolution!!!!
New Poster

Re: Home app has not shown live feed for 2 months

I’m having the same problem. Reported so many times but still no fix! Considering cancelling home security after contract is over because of issues we’ve been having since day 1
Official Employee

Re: Home app has not shown live feed for 2 months

Shay215 & Jonsfc -- Thanks for reaching out & I apologize for the frustration.  I have already pulled up your accounts & shared with engineering to troubleshoot.  I'll reach out when I have more information.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Home app has not shown live feed for 2 months

Shay215 -- Could you please try again now?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Home app has not shown live feed for 2 months

At least you have gotten a response. This is maddening. Come on Comcast. Help us out here!

New Poster

Re: Home app has not shown live feed for 2 months

There is no change !!! 

Silver Problem Solver

Re: Home app has not shown live feed for 2 months


@Shay215 wrote:

There is no change !!! 


Try calling XHome Services 1-877-298-0874

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Home app has not shown live feed for 2 months

Thanks Robert. Will do.