Xfinity plant
Xfinity globe
Community Forum

Home app error

New Poster

Home app error

Every time I try to sign into the Home app it keeps saying sign up with the email you signed up with and I keep doing it and it doesn't work. I have uninstall and reinstall
Screenshot_2016-05-11-09-41-44.png
Expert

Re: Home app error

Kiaya13,

The Comcast Team available to the Forums has been alerted to your issue. Expect a reply in this thread or via Private Message.


The Support Forums are "public" forums and you should not post identifiable information - (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers, the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing. Comcast Official Employees (OE) are identified with RED lettered User Names. Comcast Appointed Experts are identified with GREEN lettered User Names.

Admin1

Re: Home app error

Hi Kiaya13 -- Apologies for this issue. I've giving this issue to an App team to work on and resolve. 

New Poster

Re: Home app error

Okay thank you and the home phone light us blinking on the modem and the phone isn't working.
Admin1

Re: Home app error

Ok. Not sure what's going on there though that shouldn't prevent you from accessing the App. Did the modem start working again? I'm showing it online now. 

Official Employee

Re: Home app error

Hi Kiaya13 -- 

 

I work directly with the Xfinity Home Apps team & have looked into this issue for you.  I will private message you with more information.  Private Messages can be accessed by clicking on the envelope icon in the upper right hand corner of any forums page.

 

Thanks,

 

Rachel