Xfinity plant
Community Forum
Xfinity globe

App closes after sign in page loads - Android 4.2.2

Contributor

App closes after sign in page loads - Android 4.2.2

Just got the system installed yesterday. Installed the app. Used it all day yesterday. Loved it. I armed my system this morning via app. Now, when I go to open the app, it closes after the sign in  page loads. There's is no message.

 

I have attempted to clear my cache. I uninstalled and reinstalled the app. Still nothing.... Never had any problems with other apps on this phone.

 

I have a Lg G2 Verizon, Android 4.2.2.

 

<Edit: the Xfinity Home app version I have is 5.2.51>


Accepted Solutions
Valued Contributor

Re: App closes after sign in page loads - Android 4.2.2

Same phone.. same problem.  I figured out mine was due to Wifi when I was at home.  However, fixed this by changing the wifi section in the settings of my phone.  I just checked the box that says notify me if wifi is available and it worked on 4g.  Amazing.


All Replies
Contributor

Re: App closes after sign in page loads - Android 4.2.2

Update, when i got home my app started working fine. Not sure what was going on. I do,t have the greatest reception at work so i'm not sure if that had something to do with it. I find it odd behavior if this truely was the case.
Contributor

Re: App closes after sign in page loads - Android 4.2.2

Okay, i had 5 bars 4G and the app didnt work. As soon as i get home, the app works. I tested both with WiFi on and off. Sigh. Why doesn't the app work away from home. Kinda misses the point. Anyone else have any luck using a lg g2 verizon phone?
New Poster

Re: App closes after sign in page loads - Android 4.2.2

Please use the latest release (version 5.4.2.2) which can be found on the Google Play Store. Search for Comcast Labs Home. 

Many issues have been corrected in this release. If you continue to have this same issue, it may be account related and further investigation will be required.

Please let us know of your results.

 

Thank you.

Contributor

Re: App closes after sign in page loads - Android 4.2.2

Thanks, Gary. I didnt know about this app. When i called a tech rep, they said it was because i was using 4G, not 3G. But, that didnt matter. My wife's phone works great with the app. SG3.

Regarding this new app, i keep getting error message stating im using the wrong pswd or login. Idk. I'll try later on. At least now im hopeful.
Contributor

Re: App closes after sign in page loads - Android 4.2.2

The new app keeps me in a "session expired" loop. Still no luck.
Valued Contributor

Re: App closes after sign in page loads - Android 4.2.2

Same phone.. same problem.  I figured out mine was due to Wifi when I was at home.  However, fixed this by changing the wifi section in the settings of my phone.  I just checked the box that says notify me if wifi is available and it worked on 4g.  Amazing.

Contributor

Re: App closes after sign in page loads - Android 4.2.2

Joey12volt, that did it. So weird. Thanks.

Valued Contributor

Re: App closes after sign in page loads - Android 4.2.2

Your welcome.  Glad to be of assistance.  BTW- Never installed the Comcast Labs Home app... I prefer the real deal if available, if be it a little buggy!