Community Forum

voice to go not working on samsung J320V

Regular Visitor

voice to go not working on samsung J320V

The Xfinity Connect app was working great on my samsung j320V until I upgraded to android 7.1.1 on 11/21. Since then it works only when I have used the phone recently. I read where this issue was resolved on a Samsung S8 by changing the new battey saving settings. I have tried changing those settings and have reinstalled the app but it still quits working after the phone is idle for awhile. Perhaps I am doing something wrong. I know the settings are a little different on the Edge Vs. the J3. In any case I need some help as I have tried every thing I have read about. This app was a great help for us and would like to have it back.

 

Thank you

Official Employee

Re: voice to go not working on samsung J320V

Hello SPIKE889. I can assist with your Voice2Go issue on your mobile device. I would like to start with ensuring the provisioning on the back end is set correctly. Please send me a private message and include your full name, service address, and account number so I can access your account. 

Regular Visitor

Re: voice to go not working on samsung J320V

Thank you for offering to help.Before I send a private mesage I just wanted to make sure you understand that I can recieve calls on the voice to go app for a short while after I reinstall the app or sometimes even after I use the phone for any purpose. Would this phenomenon be consistent with semething wrong in the "back end set up:? Also, I'm a little apprehensive about sending private information withut be sure I'm sending it to comcast. Just can't be too careful these days.

 

( I have checked all of the battery montioring setting to make sure the app is not going to sleep.)

 

 Again, thank you

Regular Visitor

Re: voice to go not working on samsung J320V

Comcast escaleted my problem with connect not forwarding call to my Samsung phone and it is now fixed. Thanks Comcast.