Community Forum

Xfinity connect app stopped working on iPhone and iPad

New Poster

Xfinity connect app stopped working on iPhone and iPad

I can. O longer access my email from my iPhone nor my iPad using the connect app. Is anyone else having this problem? I get an error message, and also updated my IOS two days ago 

 

Contributor

Re: Xfinity connect app stopped working on iPhone and iPad

Had same problem on Android. Signing in and out of all Xfinity apps and on computer and reinstalling app helps intermittently. But sometimes need to log out and in again repeatedly to get app to work.
Regular Visitor

Re: Xfinity connect app stopped working on iPhone and iPad

Yes, I'm having the same problem.  Are you on the IOS beta program?  My Xfinity Connect quit on both my iPad and iPhone after upgrading to the latest IOS 10.3 (beta1 I believe)

New Poster

Re: Xfinity connect app stopped working on iPhone and iPad

Same here for connect app on all my IOS devices. Been like this for 6 weeks. I'll wager that if you call customer service in pakistan they'll offer to restart your modem remotely. That seems to be the # 1 Xfinity customer service response
New Poster

Re: Xfinity connect app stopped working on iPhone and iPad

I have the same problem with phone and tablet, iOS 10.3 update worked until last week. Now can't access email. 

 

New Poster

Re: Xfinity connect app stopped working on iPhone and iPad

I have same problem (10.3 update). It just stalls and I have to reboot to get to work again. Very unreliable app

New Poster

Re: Xfinity connect app stopped working on iPhone and iPad

Same here, can't connect.  Ever since email "update" I have been having issues on iPhone & iPad.  On my computer email is very slow to load & I frequently have to log in again.  Nice "upgrade".

New Poster

Re: Xfinity connect app stopped working on iPhone and iPad

Double-check that you haven't accidentally turned on

"do not disturb" on your iPhone.  

New Poster

Re: Xfinity connect app stopped working on iPhone and iPad

Same for me on my iPhone 6. Have to either reboot the phone or delete and reinstall the app to get the textbody of my email. Otherwisse I get nothing but the spinning wheel. Believe the app is flaky since my Apple Mail on my laptop and my webmail in a browser always load fine.