Community Forum

Xfinity Connect App.

Highlighted
Regular Visitor

Xfinity Connect App.

Since 6:00 am Est. 6-10-2020 Xfinity Connect App. continues to have a pop-up that says, "Xfinity connect has encountered an error, please try again later code rc: 1." I receive emails, but I cannot open them; nor can I view emails from other folders. I have uninstalled and reinstalled this App. It worked for a minute and went right back to the pop-up again.

Help...
Frequent Visitor

Re: Xfinity Connect App.

I have been having the same error. The idiots at Comcast are not telling us the real reason which is that this happens when their modem and the internet encounter a disconnect. It is a measureable and visible break seen on their tech 's meters. They don't know what causes it. They seem to think we can love with it. I'm looking at alternatives.
Highlighted
New Poster

Re: Xfinity Connect App.

I have exactly the same problem and I've had it for about the same amount of time
Highlighted
Regular Visitor

Re: Xfinity Connect App.

I called and Comcast did not have an answer for me. The next day, the app miraculously began to work again. I wish I had some prolific fix or statement to give you, but I do not. Hopefully, the overnight app fairies will visit you as well!
Highlighted
Frequent Visitor

Re: Xfinity Connect App.

I have been experiencing the same issue with Xfinity Connect, but only when trying to access the app on my xfinity wifi.   Get rc:1 error.    As soon as I turn off wifi and use LTE it works.   It also works just fine on my office wifi.  Similar problems with cnn.com and trying to download from Galaxy store.

 

Had Xb3 gateway (Airris TG1682G) for years with no issue, and when I upgraded to Xb6 during plan renewal several months ago the problem started. Traded in it for an Xb7 Gateway and that didn't resolve it.   Both are Technicolor.  Trying to get an Airris xb6 gateway to see if that will help.

 

My understanding of networking is limited, but it almost seems like there is a DNS issue, where the wifi is there, but it won't load Xfinity Connect and stumbles on some other sites as well. 

 

Don't know what else to do. 

Highlighted
New Poster

Xfinity Connect App.

This app is absolutely useless.  All the time I see the pop up message:

"Xfinity Connect encountered an error. Pleae try again later."

 

Any action you take on the mobile app will not sync when you check your email via browser.

It is impossible to manage your emai from the mobile app.   There are numerous posts on the app in the google store, but not action(s) have been taken to acknowledge any issues or fixing it.  App issues have been around for over a year.

Highlighted
Regular Visitor

Re: Xfinity Connect App.

Good to know. I guess I can stop trying to figure out a solution. Comcast I hope your listening and try to fix this app because it is a good selling feature if it will work
Highlighted
Frequent Visitor

Re: Xfinity Connect App.

In my case, the connection errors for the Xfinity Connect app were due to a problem with ipv6, and I solved it by turning off ipv6 and just using ipv4.

 

The Xb6 and Xb7 Gateways are set up for ipv6 but they weren't working properly for me, and there is no option to turn it off.  I finally got frustrated enough to buy a separate router, disabled ipv6, and Xfinity Connect app immeditely started working just fine, with no more rc:1 errors.

 

It seems to be a widespread issue, and Xfinity should either fix the way these gateways access ipv6, or better yet, allow you to disable it in the Gateway admin page.  

 

Anyway, try turning off ipv6 if you can and see if that solves the problem.

 

Highlighted
New Poster

Re: Xfinity Connect App.

The app is on my phone. How does a gateway admin have anything to do with the issues?
Highlighted
Frequent Visitor

Re: Xfinity Connect App.

I was using my Xfinity wifi to check emails through the Xfinity Connect app on my cel. When I turned off wifi and it used LTE it worked fine. Ipv6 works fine on AT&T network. When I used Xfinity Connect on my office wifi, which disabled ipv6 it worked fine. When I bought a router yesterday and disabled ipv6, and even when I tried 6to4tunnel, the app suddenly worked again on my wifi. Thus, it was an ipv6 issue, and specifically the way the Xb6 and Xb7 gateways access ipv6, that was causing the problem for me with the app.