Community Forum

can't watch local chanells on stream in my home

New Poster

can't watch local chanells on stream in my home

I can not watch local channels online in my home on my own wifi.  I tried with my computer, my phone or my tablet.  I have rebooted the router a couple times and uninstalled the apps on the devices a couple times and nothing works.  i would like to be able to watch this outside on my deck.  how do i get this fixed?

Expert

Re: can't watch local chanells on stream in my home


@tontorian wrote:

I can not watch local channels online in my home on my own wifi.  I tried with my computer, my phone or my tablet.  I have rebooted the router a couple times and uninstalled the apps on the devices a couple times and nothing works.  i would like to be able to watch this outside on my deck.  how do i get this fixed?


do the cable channels work?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: can't watch local chanells on stream in my home

yes.  i see everything but local fox, cbs, abc, nbc.   

Expert

Re: can't watch local chanells on stream in my home


@tontorian wrote:

yes.  i see everything but local fox, cbs, abc, nbc.   


call 800-comcast and select billing. ask the agent to perform a deep background account refresh (takes up to an hour to complete. fixed?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: can't watch local chanells on stream in my home

I called them.  They were unsure why and could not fix it while i was on the phone but turned it into a ticked.   They said it was either my subscription did not allow it or it was an issue with their system.  they created a ticket to look further, and an hour or so later, I checked it and it is now working.  So thanks for the help!!