Xfinity plant
Xfinity globe
Community Forum

WatchESPN - How to turn off Closed Captioning

New Poster

WatchESPN - How to turn off Closed Captioning

Whenever I use the WatchESPN app on my iPad, the closed captioning appears.  Is there any way to turn this off?

Official Employee

Re: WatchESPN - How to turn off Closed Captioning


acavanzino wrote:

Whenever I use the WatchESPN app on my iPad, the closed captioning appears.  Is there any way to turn this off?


What specific show/event are you trying to watch that has closed captioning? Most (if not all) videos on the WatchESPN App do not offer captioning.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

New Poster

Re: WatchESPN - How to turn off Closed Captioning

The WatchESPN player does in fact offer cc on all iOS devices.  To enable/disable this feature, open the Settings (not the WatchESPN app settings, but the device settings), and click on Videos.  Under Videos, you will be able to turn cc ON/OFF.  Hope this help!

 

Kevin

New Poster

Re: WatchESPN - How to turn off Closed Captioning

im trying to watch the BCS game on my iPhone 5 right now, using the WatchEspn App. Same problem... cc appears at the top of the screen. no idea why.
Frequent Visitor

Re: WatchESPN - How to turn off Closed Captioning

I had this happening watching via my iPad through my appleTv. To stop cc I had to go in to settings on my AppleTV and turn off cc. I also went into my iPad and under Videos Preferences turned off cc. It appears turning it off on settings in AppleTV was the key.
New Poster

Re: WatchESPN - How to turn off Closed Captioning

I am experiencing the same problem on my iPad2 (iOS 7.1.2 – up to date).  Fixed captions while watching all sports through the WatchESPN app.  I followed the directions above. but there was no "closed captioning" toggle option on the Settings>Videos screen.  Just "start playig" and "Show All Videos".  Is it a iOS software update issue?

New Poster

Re: WatchESPN - How to turn off Closed Captioning

Was having the same issue. iPad didn't have that setting under "video". I was able to fix the issue by doing the following :
Go to Settings > General > Accessibility > Subtitles & Captioning.
Tap the switch next to Closed Captions + SDH.

I turned this on and then off again and problem solved.
New Poster

Re: WatchESPN - How to turn off Closed Captioning

Thanks "michaudba". That worked for me.

New Poster

Re: WatchESPN - How to turn off Closed Captioning

Worked for me as well. Thanks.
New Poster

Re: WatchESPN - How to turn off Closed Captioning

All the wimbledon coverage on espn3 has started showing close captioning even when I toggle the CC option onthe video progress bar.  How do I turn this off?!