Community Forum

Tv network app activation/authorization stuck in loop

New Poster

Tv network app activation/authorization stuck in loop

I tried to find the same problem that I have in this forum. I found the similar one like stuck in endless loop for signing in, but not the exact same. By reading many postings here, I started questioning if Comcast would help with this so I’m posting here hopefully helpful and knowledgeable people lead me to the solution.

Anyway, I’ve just got Xfinity cable and internet for the first time. We often watch tv through tv network apps in Roku Stick and Apple TV (2nd gen. I believe). I tried to activate/authorize these network app (e.g. A&E, Disney Channel) by putting the code in their website (using iPhone and iPad) that jumped me to Comcast log in screen. The screen looked like loading up saying “You are automatically signing in with Xfinity and ready to watch” with a blue circle around Xfinity logo (see pic) then the logo turned into a green check mark (see pic) then back to Xfinity logo then check mark, and back and forth. It never stopped. I checked the tv app and sure enough it was not activated with locked episodes.

We didn’t have cable tv about a year by cutting cord, and one of the advantages of having cable tv is to be able to access all episodes in tv app.
I have no idea if this is Roku or Apple TV problem, app problem or Comcast. We had Hulu, and didn’t have any problem activating these app with their code. So I’m assuming it may be due to Comcast. I’m very dissappointed with having the problem already on Day 1.
Please help.
Thank you!
New Poster

Re: Tv network app activation/authorization stuck in loop

The problem SOLVED!
I was reading other posting that gave me the idea to clear cache and history on my iPhone then tried the activation process. Now it completed the process! Obviously I’m new to deal with this kind of problem, but I learned from it. Thank you for reading my posting Smiley Happy