Community Forum

Nothing works on roku."Sorry!! Something went wrong!!"

New Poster

Nothing works on roku."Sorry!! Something went wrong!!"

Everything I try I get the above error message on my Roku 4200, an additional message that says "error onchannellistfetched.400" is in the corner 

New Poster

Re: Nothing works on roku."Sorry!! Something went wrong!!"

Tried it on my newer Roku 4630x with the same results.

Highlighted
New Poster

Re: Nothing works on roku."Sorry!! Something went wrong!!"

Xfinity stream beta app stopped working on my roku4630x. called customer service but they were of no help

Contributor

Re: Nothing works on roku."Sorry!! Something went wrong!!"


Cnorborg wrote:

Everything I try I get the above error message on my Roku 4200, an additional message that says "error onchannellistfetched.400" is in the corner 


Not sure if this is in regards to 'Stream Week' or just general Roku beta testing, but according to this post for 'Stream Week':

 

Can I watch XFINITY Stream TV Week content through the XFINITY Stream Beta on Roku?
No. You cannot utilize the XFINITY Stream Beta on Roku without a traditional XFINITY TV or XFINITY Instant TV package (coming soon).

 

Reference: http://forums.xfinity.com/t5/XFINITY-Stream-Website/XFINTY-Stream-TV-Week/td-p/2969596

New Poster

Re: Nothing works on roku."Sorry!! Something went wrong!!"

Not working for me on 4k roku tv still same error..

Also I really dig that they dumped millions of dollars into a streaming app in 2017 in Flash :-) 

 

Pasted image at 2018_03_15 02_23 PM.png2017 Xfinity thinking forward

 
 
New Poster

Re: Nothing works on roku."Sorry!! Something went wrong!!"

I was having the same issue. Live TV tab and Browse tab was shooting "somthing went wrong" message; one was specifically (error getchannelmap.400). After trying many of the trouble shooting opitons listed in these forums I finally called in to support. They had to put me through to an advanced technical support agent. He said he "refreshed" my username and log in, so after I restarted my roku and signed out and back in to xfinity stream (for the third time) it finally worked. Browse Tab and Live TV are fully operational again. It took about 30 mins at 7am EST to get it working.


@Cnorborg wrote:

Everything I try I get the above error message on my Roku 4200, an additional message that says "error onchannellistfetched.400" is in the corner