Community Forum

DVR Skipping randomly

New Poster

DVR Skipping randomly

Been having an issue for a month or two where the video will skip when trying to view content that is recorded on the DVR.  So far, this has happened on both the DVR itself, and when trying to view it through a PC using multiple browsers.  The time code codes change, but you can clearly tell 5-10 seconds of the show is missing.

 

I've tried to reboot the DVR device a few times and make sure it wasn't just a certain show or a temp. issue for a day or two.  It keeps happening over and over and I've got nothing to explain why.  Any help?

Silver Problem Solver

Re: DVR Skipping randomly

Next try the System Refresh from the A button.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
New Poster

Re: DVR Skipping randomly

I attempted to do this today, but it gave me an error stating that an outage has been reported in my area, but no where else does it say there is an outage and everything is working fine.  Waited a while, and still getting that message after a few hours.

Silver Problem Solver

Re: DVR Skipping randomly

Do another System Refresh.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
New Poster

Re: DVR Skipping randomly

While this seems to have worked on the remote systems in the bedrooms, the main issue is still there when trying to view it from devices such as a PC or tablet.  It still skips 10-20 seconds of the recorded show, but the time frame on the actual video doesn't show any skip.  It's so odd and jarring when it happens!  So to sum it all up.

 

Problem: Recorded DVR content will randomly skip 10-20 or content without the actual timer moving ahead that time, it's as if the video is spliced at that point.  Issue doesn't happen on actual boxes attached to TV's.  Only happens when trying to watch content through PC or Devices.  PC and devices can see on demand content of same shows fine, just have to delete said shows off the DVR recordings and get it from on demand.

 

Troubleshooting: Multiple PC's, multiple browsers, clearing all system caches, performing system refresh on the main box unit.

 

Not sure where to go from here, started up about month to a month and a half ago. Since I work from home and I am on my computer most of the day, this is my primary way of viewing DVR content and it's very inconvient to not be able to watch it this way.

Silver Problem Solver

Re: DVR Skipping randomly


wrote:

While this seems to have worked on the remote systems in the bedrooms, the main issue is still there when trying to view it from devices such as a PC or tablet.  It still skips 10-20 seconds of the recorded show, but the time frame on the actual video doesn't show any skip.  It's so odd and jarring when it happens!  So to sum it all up.

 

Problem: Recorded DVR content will randomly skip 10-20 or content without the actual timer moving ahead that time, it's as if the video is spliced at that point.  Issue doesn't happen on actual boxes attached to TV's.  Only happens when trying to watch content through PC or Devices.  PC and devices can see on demand content of same shows fine, just have to delete said shows off the DVR recordings and get it from on demand.

 

Troubleshooting: Multiple PC's, multiple browsers, clearing all system caches, performing system refresh on the main box unit.

 

Not sure where to go from here, started up about month to a month and a half ago. Since I work from home and I am on my computer most of the day, this is my primary way of viewing DVR content and it's very inconvient to not be able to watch it this way.


Sounds like you have some issue with the connections to the boxes.  What make and models do you have?  Have you re-tightened all 
coax connections?

https://www.xfinity.com/support/articles/x1-hub-vs-companion-box


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
New Poster

Re: DVR Skipping randomly

The model I'm currently set up with is the MX011ANM as the main X1 box, and 2 PR150BNM in bedrooms. As stated the bedrooms are working fine, the main box is working fine, just the PC seems to be having this issue for recorded content on the DVR.  All connections are good and have been removed and retightened multiple times from both the box side and the wall.  Unless my friendly ghost (swear sometimes there is one in this apartment) is messing with me, they should be good!

Silver Problem Solver

Re: DVR Skipping randomly

I used to have those models but I did a free swap for the newer XG1v3 and XG2.

https://www.xfinity.com/support/articles/x1-hub-vs-companion-box


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
New Poster

Re: DVR Skipping randomly

My X1 DVR was skipping, and I simply unplugged the ethernet out of the back of it and it stopped skipping. Dealt with skipping for months.

 

I also reconfigured my RF channels and transmit power on my Unifi access points, but I'm not sure if that was related.