Community Forum

xg1v4 comes back on

Regular Visitor

xg1v4 comes back on

remote shuts everything off but box comes back on in 2 minutes and turns on the tv. set up to turn off with 1 hour no use. worked fine for 1 week now won't stay off. Don't wont to lose magnificent xg1v4. Any suggestions?

Expert

Re: xg1v4 comes back on


pbcshouse wrote:

remote shuts everything off but box comes back on in 2 minutes and turns on the tv. set up to turn off with 1 hour no use. worked fine for 1 week now won't stay off. Don't wont to lose magnificent xg1v4. Any suggestions?


Use your TV's remote and go into the menu and determine how to turn off HDMI-CEC (you may have to change the HDMI input that is being used for the Set top box if it is one HDMI input port that has CEC). 


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here(updated).
Gold Problem Solver

Re: xg1v4 comes back on

Go into Settings>Comcast Labs and verify that "HDMI Link" is turned off.
Regular Visitor

Re: xg1v4 comes back on

Thank you so much. Simple easy fix for something I messed up myself. I noticed I can go into the box with cable or ethernet interface. Does either give a better picture? I'm just greedy because the way it is now with cable is beyond awesome!

Gold Problem Solver

Re: xg1v4 comes back on

The ethernet port on the XG1V4 is probably disabled just as it is on other X1 DVRs. I have not had any need to try it.


pbcshouse wrote:

Thank you so much. Simple easy fix for something I messed up myself. I noticed I can go into the box with cable or ethernet interface. Does either give a better picture? I'm just greedy because the way it is now with cable is beyond awesome!





Regular Visitor

Re: xg1v4 comes back on

Curiosity is what caused my first problem, thanks for preventing a second!