Xfinity plant
Xfinity globe
Community Forum

x1 platform

New Poster

x1 platform

LIKE EVERYONE ELSE IN THE VARIOUS CHAT STRINGS .... MY X1 PLATFORM KEEPS HAVING A "FAILING" CONNECTION AND  REBOOTS .- IN THE MIDDLE OF PROGRAMS, SPORTS, WHATEVER 

 

CAN SOMEONE AT COMCAST EXPLAIN WHY THEY CAN'T FIX THEIR SOFTWARE .................

 

I HAVE SEEN MANY MANY MANY SIMILIAR COMPLAINTS -- AND VARIOUS EXCUSES BY EMPLOYEES ... BUT NO FIXES... 

 

(Incidentally the fixes all involved hours of consumer time and very few actually problem solved - the best luck Comcast has is that ATT and DirectTV are ---believe or not ---- WORSE...... 

Official Employee

Re: x1 platform

It’s not software, it’s your DVR’s upstream signal being out of the range it’s supposed to be in to work properly. Unrelated to X1, your modem is barely in that same range. Your equipment may be split too many times. Have a tech out, get an amp installed and remove the splitters that you can.
15CC87B1-FC0B-436C-8F43-0778956F7497.jpeg
New Poster

Re: x1 platform

NOT LIKELY ......... I HAVE A MODEM RANGE EXTENDER IN PLACE IN THE SAME ROOM ... AND CAN ONLY HAVE ONE TV ON A TIME .. ALL OTHER CONNECTIONS I TURN OFF... AND THE SYSTEM STILL SHUTS DOWN FREQUENTLY ENOUGH TO BE A NUISANCE ................ 

New Poster

Re: x1 platform

Thanx. Had multiple tech visits. Had modem, in house connection, outside jacks, & cables replaced. After modem reset have 2 band WiFi. The major problem id’d as public utility connections issue. Awaiting work order authorization to repair.