Community Forum

x-1 DVR and slingbox

New Poster

x-1 DVR and slingbox

I have had a slingbox 350 for 6 months and used it with no issue with my A&T Uverse service.  Two weeks ago I switched to Comcast Xfinity and have an X1 DVR and in another room the RNG150.  When I hook my slingbox 350 to the RNG150, I get audio and video without an issue but I can't access the DVR.  When I hook my slingbox to the X1DVR, I get audio and no video.  I have HDMI running between the TV and X1.  When I read the guide for the slingbox it indicates that I should run component cables between the X1 and slingbox but surprisingly, that is impossible since the X1 box doesn't have the red, green blue for me to plug in.  

 

Can somebody please help with step by step instructions for this novice?

Official Employee

Re: x-1 DVR and slingbox

If you need components then you need a pace x1 DVR( it has both component and HDMI)you have an aaris x1 DVR (it has HDMI only)
New Poster

Re: x-1 DVR and slingbox

I had the same problem with audio with no video.  I fixed it by changing the "output resolution" in the "Device Settings" menu.  The Slingbox 350 cannot handle 1080p60 so I put it on 1080p30 and everything works fine.

New Poster

Re: x-1 DVR and slingbox

Thank you. That was the issue. They charged me an additional installation charge two weeks after the first but yes they brought me an appropriate box the second time. Too bad they didn't listen when we told them upfront what we were doing so that I could save getting charged installation twice.
New Poster

Re: x-1 DVR and slingbox

Try this:

 

eForCity 538581 HDMI to 5 RCA Cable, 5-Feet for about ~$5.00

 

 

http://www.amazon.com/eForCity-538581-HDMI-Cable-5-Feet/dp/B005QWH4QA/ref=sr_1_4?ie=UTF8&qid=1424819...

 

 

eForCity 538581 HDMI to 5 RCA Cable, 5-Feet

Gold Problem Solver

Re: x-1 DVR and slingbox


knrose wrote:
Thank you. That was the issue. They charged me an additional installation charge two weeks after the first but yes they brought me an appropriate box the second time. Too bad they didn't listen when we told them upfront what we were doing so that I could save getting charged installation twice.

Send an email to:

we_can_help@comcast.com

Include all of your information, full name, service address, phone numbers where you can be reached easily, as well as the phone number associated with your account, your account number, and details about all the issues you have been having. Also include a link to this post.

 

Explain everything and they can possibly get that second installation charge waived....

 

Good luck,

 

-=Ray=-

New Poster

Re: x-1 DVR and slingbox

I am currently using the five RCA cords, not an HDMI cable.

 

When I load Slingbox I get the sound but no video.  I get a black screen with the wording being, "The connected video signal is not supported".  I saw this:

 

"I had the same problem with audio with no video.  I fixed it by changing the "output resolution" in the "Device Settings" menu.  The Slingbox 350 cannot handle 1080p60 so I put it on 1080p30 and everything works fine."

 

I have looked but can't find where the Device Settings menu is to try this.  Can you tell me where I could find that?

 

Thanks.

Silver Problem Solver

Re: x-1 DVR and slingbox

Device settings on the X1 system?  It's the gear icon.

 

http://customer.xfinity.com/help-and-support/cable-tv/x1-settings-index/

 

 


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
New Poster

Re: x-1 DVR and slingbox

Thanks.  That did it.

New Poster

Re: x-1 DVR and slingbox

Hey everyone, i am having the same issues as above. I have my Ipad on component settings and of course only get audio because there isnt a full set of component inputs on the X1. when i swith the Ipad to HDMI, my picture on the TV goes out and the IPAD end up with a blank black screen. I changed the output Res on the X1, but still no luck. Any suggestions.

Expert

Re: x-1 DVR and slingbox


ajr1980 wrote:

Hey everyone, i am having the same issues as above. I have my Ipad on component settings and of course only get audio because there isnt a full set of component inputs on the X1. when i swith the Ipad to HDMI, my picture on the TV goes out and the IPAD end up with a blank black screen. I changed the output Res on the X1, but still no luck. Any suggestions.


what is it you are trying to do? what equipment and how is it hooked up?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
New Poster

Re: x-1 DVR and slingbox

i am trying to get my slingbox to work with my xfinity dvr (XG1-A box).

Silver Problem Solver

Re: x-1 DVR and slingbox


ajr1980 wrote:

i am trying to get my slingbox to work with my xfinity dvr (XG1-A box).


I take it the Slingbox has component connections and the Arris doesn't have component - only HDMI?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
New Poster

Re: x-1 DVR and slingbox

yeah just has one HDMI in, one HDMI out, and RCA in's

Silver Problem Solver

Re: x-1 DVR and slingbox

Comcast makes an X1 DVR with component.

 

http://customer.xfinity.com/help-and-support/cable-tv/x1-hub-vs-companion-box/

 

If a Comcast store is within reach, you might be able to get them to do a swap.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
New Poster

Re: x-1 DVR and slingbox

Does that cord get plugged into hdmi in on x1 box then the five plugs go into sling box?